Jump to content

Ulticontroller with Cura


hugo

Recommended Posts

Posted · Ulticontroller with Cura

The Ultimaker with the Ulticontroller works the same as without - so you can connect it via USB to the PC/Mac/Linux and print with it.

I mostly use the (permanently installed and running) Ulticontroller as a fancy display for speed / heat and print with Cura :-)

  • Link to post
    Share on other sites

    Posted · Ulticontroller with Cura
    The Ultimaker with the Ulticontroller works the same as without - so you can connect it via USB to the PC/Mac/Linux and print with it.

    I mostly use the (permanently installed and running) Ulticontroller as a fancy display for speed / heat and print with Cura :-)

    Thx for the answer.

    Does not work with my setup and i don't know why...

    When i plug usb connector, Ulticontroller displays horizontal lines, Cura displays errors (utf8 error related) in console...

  • Link to post
    Share on other sites

    Posted · Ulticontroller with Cura

    I also got 1.5.6 - maybe your cables are mixed up? Swap them for a try? =)

  • Link to post
    Share on other sites

    Posted · Ulticontroller with Cura

    Usually the bars mean that the flat grey cables are connected the wrong way around.

    Nothing bad will happen, except for the display not working.

    You can just switch them over at your electronics and everything should be fine.

  • Link to post
    Share on other sites

    Posted · Ulticontroller with Cura

    filament delivered with the ultimaker does not show these blobs.

    Measuring the filament it varied from 2,76mm till 2,92mm.

  • Link to post
    Share on other sites

    Posted · Ulticontroller with Cura

    Hi Broken,

    I suspect you posted this comment in the wrong topic.

    Perhaps you want to repost it :)

  • Link to post
    Share on other sites

    Posted · Ulticontroller with Cura
    Usually the bars mean that the flat grey cables are connected the wrong way around.

    Nothing bad will happen, except for the display not working.

    You can just switch them over at your electronics and everything should be fine.

    No, because Ulticontroller works fine without usb connection...

  • Link to post
    Share on other sites

    Posted · Ulticontroller with Cura

    Mhh, but you still have the mains power on the Ultimaker when you connect it via USB, or?

    I noticed that you can run the Ultimaker on USB alone, it even displays stuff in the Ulticontroller and tries to heat up the hotend, but fails in funny ways (due to the lack of power via USB).

    It's just a total wild guess. Don't beat me ^^

  • Link to post
    Share on other sites

    Posted · Ulticontroller with Cura

    I can print perfectly from SD Card...

    I have also a problem when i want to use my machine over USB.

    I doesnt works... I can make the axles move and warm up the hotend but i cant start a Print from there. Nothing happens. When i push the button on the Ulticontroller it will start eventually.

    the First calibration Wizzard is not finishing its duty too.

    It stops at the Temperature tests..

  • Link to post
    Share on other sites

    Posted · Ulticontroller with Cura

    I upgraded to newest Cura..

    now it works and is fine..

    takes some time.. but all calibrations are working now.

    i can print over USB

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • UltiMaker Cura 5.7 stable released
        Cura 5.7 is here and it brings a handy new workflow improvement when using Thingiverse and Cura together, as well as additional capabilities for Method series printers, and a powerful way of sharing print settings using new printer-agnostic project files! Read on to find out about all of these improvements and more. 
         
          • Like
        • 18 replies
      • S-Line Firmware 8.3.0 was released Nov. 20th on the "Latest" firmware branch.
        (Sorry, was out of office when this released)

        This update is for...
        All UltiMaker S series  
        New features
         
        Temperature status. During print preparation, the temperatures of the print cores and build plate will be shown on the display. This gives a better indication of the progress and remaining wait time. Save log files in paused state. It is now possible to save the printer's log files to USB if the currently active print job is paused. Previously, the Dump logs to USB option was only enabled if the printer was in idle state. Confirm print removal via Digital Factory. If the printer is connected to the Digital Factory, it is now possible to confirm the removal of a previous print job via the Digital Factory interface. This is useful in situations where the build plate is clear, but the operator forgot to select Confirm removal on the printer’s display. Visit this page for more information about this feature.
          • Like
        • 0 replies
    ×
    ×
    • Create New...