Jump to content
Ultimaker Community of 3D Printing Experts

Plötzlic Layer verschoben nach 15h druck


tocki
 Share

Recommended Posts

Posted · Plötzlic Layer verschoben nach 15h druck

Hallo,

Ich bin gerade dabei mir einen Zauberwürfel zu drucken. Dabei habe ich gestern begonnen.

Mit Cura habe ich die zwolf Mittelecksteine gescliced und dann zu drucken begonnen.

Die einzelnen Steine werden dabei nacheinander gedruckt.

Alles hat gut geklappt, jedoch sind die layer beim lezten Stein (links hinten) verschoben worden. Die restlichen Steine sind aber perfekt gedruckt worden.

Wie kann das sein, dass nur der lezte Stein fehlerhaft ist und alle anderen passen? Ein mechanisches Problem ist es daher nicht oder?

  • Link to post
    Share on other sites

    Posted · Plötzlic Layer verschoben nach 15h druck

    Hallo tocki,

    Kannst du ausschließen dass bei den letzten Würfel keine Kollision aufgetreten ist. (mit Metallklammer, Gehäuse oder ein vorher gedrucktes Teil)

    Vielleicht mal ein Bild posten wie du die Teile gedruckt hast

    Gruß Gerd

  • Link to post
    Share on other sites

    Posted · Plötzlic Layer verschoben nach 15h druck

    Glaube kaum das der Druckkopf irgendwo kolidiert ist da die Abstände zwischen den Steinen bei allen gleich ist und eine Kollision mit dem Gehäuse würde ich auch ausschließen.

    hier ein Bild von Cura ( hoffe es funktioniert)

    Unbenannt.thumb.PNG.acd3eea12ad24f65bae8489d00c6dbef.PNG

    Ich drucke diesen zauberwürfel schon zum zweiten mal da ich ihn zuerst zu ungenau gedruckt bzw gezeichnet habe und ich einnen besseren möchte.

    Beim ersten mal hatte ich auch das Problem dabei war es jedoch ein Stein an einer andern Position.

    Könnte es sein das die Einstellung "nacheinander Drucken" von Teilen mit Cura oder dem lesen des Gcodes durch den Drucker eventuell Probleme bereitet???

    Unbenannt.thumb.PNG.acd3eea12ad24f65bae8489d00c6dbef.PNG

  • Link to post
    Share on other sites

    Posted · Plötzlic Layer verschoben nach 15h druck

    An GCode glaube ich nicht das es ein Problem gibt. Wenn’s willst kannst du mir mal den GCode zukommen lassen und ich schaue ihn mir an.

    Bist du dir sicher dass nacheinander gedruckt wurde, auf dem Bild sieht es ein wenig eng aus um nacheinander gedruckt zu werden.

  • Link to post
    Share on other sites

    Posted · Plötzlic Layer verschoben nach 15h druck

    Den Gcode habe ich leider nicht mehr.

    Ja ich habe es nacheinander gedruckt und dies hat auch bei allen Steinen außer beim lezten geklappt.

    zuvor habe ich die Digitale Sonneuhr gedruckt (/http://www.thingiverse.com/thing:1068443).

    Diese habe ich auch zwei mal gemacht da beim ersten ab z 5mm die layer um 2mm verschoben hatten. Beim zweiten mal hat der Druck dan aber tadellos funktioniert.

    Einmal funktionierts und einmal nicht. Habe auch vor kurzem alle Pulleys nachgezogen um sicher zu gehen das es nicht an denen liegt.

    Da bin ich auch ratlos.

  • Link to post
    Share on other sites

    Posted · Plötzlic Layer verschoben nach 15h druck

    Wenn 1 Teil klappt und beim nächste geht´s schief, dann kann es ja nur eine Mechanische Ursache haben. Hast du auch du Pulleys von den Motoren und die Riemen Spannung überprüft. Lässt sich der Kopf leicht verschieben.

  • Link to post
    Share on other sites

    Posted · Plötzlic Layer verschoben nach 15h druck

    Habe jetzt bei meinem Zauberwürfel weitergedruckt- andere Steine.

    Dabei habe ich 6 STeine nacheinander gedruckt und beim lezten Stein habe ich wider den Layer Versatz gehabt.

    Dr Versatz ist aber nur in Y Richtung.

    Pulleys Riemen etc habe ich alles schon kontroliert. Die Achsen auch, habe diese auch etwas geölt.

  • Link to post
    Share on other sites

    Posted · Plötzlic Layer verschoben nach 15h druck

    draw a line with a markerpen over the pulley and the axis, all of them. This way you can check if one of them is slipping.

    "nacheinander Drucken" is the best setting, you loose only the last one, not all of them ;)

  • Link to post
    Share on other sites

    Posted · Plötzlic Layer verschoben nach 15h druck

    Hi,

    ich hatte mal ein ähnliches phänomen, dass erst nach 7h bei mir aufgetretten ist.

    Mechanisch war bei mir auch alles ok.

    Was bei mir den Erfolg gebracht hat war, den Travel Speed von 250mm/s auf 200mm/s zu senken.

    Gruß

    Marin

  • Link to post
    Share on other sites

    Posted · Plötzlic Layer verschoben nach 15h druck

    Ich habe meinen travel speed auf 100 gestellt da ach schon mal Probleme hatte.

    Wäre es ein mechanischer Fehler müssten doch alle Drucke verhaut sein und nicht nur einer oder?

  • Link to post
    Share on other sites

    Posted · Plötzlic Layer verschoben nach 15h druck

    Ich habe meinen travel speed auch auf 100, das gerumpel wenn die Nozzle über die Füllung fährt fand ich nicht schön und hat auch negative Auswirkung auf der Oberfäche.

    Wäre es ein mechanischer Fehler müssten doch alle Drucke verhaut sein und nicht nur einer oder?
    es kann sein das es nur bei einer bestimmten Beschleunigungs Richtung den pulley durchdreht.

    Eine Idee wär noch das du mal die stepper einschaltest so dass du mal von Hand die Achse testen kannst ob die sich trotz blockierten Motor verschieben lassen.

  • Link to post
    Share on other sites

    Posted · Plötzlic Layer verschoben nach 15h druck

    Hey ich hatte (denke ich) n vergleichbares Problem.

    Bin dann auch alles durchgegangen und an den standard prob lag es nicht weder iwas lose noch zu heiße stepper oder falsche voltage.

    Bei mir sind solche fehler bei zu kleinen und bei zu großen "Print Jerk" aufgetreten das machte sich besonders bei komplexen drucken bemerkbar mit vielen richtungswechselungen.

     

    Ich hab n billo 3d drucker aus den motoren vom anet a8 mit E3D und MKS Gen 1.4 mit 8cip smoother bords an den x y Achsen.

    und bei mir kam es ab 20 mm/s jerk zu problemen und bei 1 - 2mm/s

     

    Eventuell hat jemand auch genau so ein Fehler und dem konnte ich nun weiterhelfen ^^

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...