Jump to content
Ultimaker Community of 3D Printing Experts
Simonr08

Message d'erreur lors du lancement d'un fichier enregistré sous simplify 3D

Recommended Posts

Bonjour à tous,

Lorsque je lance une impression avec un fichier enregistré sous simplify, l'imprimante me dit : "this file will override machine settings with settings from the slicer" le fil avance au niveau de l'entrainement mais ne sort pas au niveau de la buse et du coup, l'imprimante fait les mouvements dans le vide.

Aucun problème avec Cura.

Avez vous une idée du problème ?

Merci

Simon

  • Like 1

Share this post


Link to post
Share on other sites

Salut

Ce n'est pas une erreur mais simplement un message pour te prévenir qu'avec l'utilisation de ce " style " de gcode ( sans en-tête ultigcode ) l'imprimante privilégie les paramètres souche Simplify3d ( temperature, vitesse, etc...) au détriment d'une gestion en volumétrique par le firmware ( Cura + Ultigcode )

Il faut juste appuyer sur " continue ".

Je pense que ton problème de priming doit venir d'une mauvaise combinaison entre les valeurs de retraction en fin de chargement filament et ceux du priming Simplify3d.

Peux-tu poster une photo de tes paramètres " script gcode " de S3D ?

Share this post


Link to post
Share on other sites

L'onglet d’après @simonr08 -> l'onglet "scripts"

 

Cher ami ;)

@Simonr08

Merci c'est toujours plus simple avec les images.

Bon, il y a effectivement deux ou trois petites choses manquantes :)

Je te conseil d'enregistrer ton " profile " et d'en ouvrir un nouveau avec l'assistant de configuration.

Help --> Configuration Assistant --> Ultimaker 2

Tes commandes Start/End Gcode devraient ressembler à ça :

START

 

M907 E1400 ; increase extruder currentG28 ; home all axesG1 X20 Y10 F3000 ; bring extruder to frontG92 E0 ; zero the extruded lengthG1 Z10 ; lowerG1 E19 F200 ; purge nozzle quicklyG1 E26 F60 ; purge nozzle slowlyG92 E0 ; zero the extruded length againG1 E-5.5 F400 ; retractG1 X190 Z0 F9000 ; pull away filamentG1 X210 F9000 ; wipeG1 Y20 F9000 ; wipeG1 E0 ; feed filament back

 

END

 

G28 X0 ; home the X-axisM104 S0 ; turn off heatersM140 S0 ; turn off bedM84 ; disable motors

 

Donc maintenant tu devrais avoir une amorce fonctionnelle et sans bavure ( ou presque... )

Si cela ne règle pas ton problème :

- Décharger et recharger une nouvelle fois le filament avec " Change "

- Vérification de l'état de la buse, peut-être bouchée

- Calibrer le plateau

  • Like 1

Share this post


Link to post
Share on other sites

 

Une question https://ultimaker.com/user/rigs

Dans les instructions de démarrage il y a

G1 E19 F200 ; purge nozzle quickly

a quoi correspond le F200 ?

 

F c'est la vitesse de déplacement pour tes axes en mm/min ( Feedrate - avance )

F200 = 3.333333333333 mm/sec

 

Ok, alors c'est pour cela que lorsque j'ai modifié le parametre je n'ai pas eu l'effet escompté.

Je cherchais a réduire le temps de la purge du filament au début. C'est long.

Share this post


Link to post
Share on other sites

Super, merci ! comment gères tule primary layer height et le first layer height ? c'est en fonction de la taille de la pièce ?

 

Primary layer height : la hauteur de couche pour ton process

First layer height : la hauteur de ta première couche au pourcentage de la primary layer height

Sinon pour t'aider à découvrir, il y a ce tuto :

http://multi-rotor-fans-club.com/viewtopic.php?f=65&t=15895&mobile=off

Edited by Guest

Share this post


Link to post
Share on other sites

Merci ! je ne maitrise pas encore totalement simplify; par contre j'ai un soucis sur mon impression en cours; le bas de ma pièce qui est en contact avec le plateau devrait etre bien lisse, tout comme les renfort interne et ce n'est pas le cas; pour illustrer, une photo de l'impression en cours sous simplify, et la même sous cura.

20160412_123115_resized.thumb.jpg.7c9d011d2116d21f8efb4fc1244cfd6e.jpg

20160412_123135_resized.thumb.jpg.554d942601b3c8d2511aab366a62add8.jpg

20160412_123115_resized.thumb.jpg.7c9d011d2116d21f8efb4fc1244cfd6e.jpg

20160412_123135_resized.thumb.jpg.554d942601b3c8d2511aab366a62add8.jpg

Share this post


Link to post
Share on other sites

Sur le remplissage interne c'est la vitesse qui est trop haute c'est pour ça que tu as de la sous-extrusion.

Ensuite concernant ton Top et Bottom, j'augmenterais leur valeurs à 6 pour avoir une coque de 1,2mm en gros ;)

Puis si tu ne veux pas voir ton remplissage, j'augmenterais le Outline/Perimeter Shells ;)

Share this post


Link to post
Share on other sites

Merci lekid pour les réponses: ce n'est pas important de voir "a travers" la pièce car il va y avoir une couche d'enduit et de peinture; le gros défaut à corriger, c'est de faire un dessus bien propre comme les côtés; pour la vitesse, je suis à 80mm/s et avec la même vitesse sous cura, le résultat est propre.

Pour les top est bottom 6 = 1.2, par exemple 4=0.8 ou 10 = 1.5 c'est ça ?

sur quoi va influer le outline/perimeter shell ?

Share this post


Link to post
Share on other sites

Ok concernant les parois je m'en suis un peu douté quand même mais bon j'ai tenté ^^

Alors comme tu as un Layer Height de 0.2, si tu as un top/bottom de 4 tu auras une épaisseur de 0.2*4=0.8mm.

Si tu mets 10, tu auras donc 0.2*10=2mm ;)

Le Outline/Perimeter Shell influe sur le nombre de contour, l'épaisseur de ta parois.

Si tu as une buse de 0.4 et que tu met un Outline/Perimeter Shell à 3, tu auras une parois de 0.4*3=1.2mm. Et si tu as une buse de 1mm avec les même paramètres, tu auras une parois de 1*3=3mm.

Share this post


Link to post
Share on other sites

A merci, j'ai lu le topic sur simplify mais c'est pas expliqué comme ça ! c'est sur que 0.8 c'est juste, il me faut au moins 1.2 voir 1.6 ; ça explique mon problème !

Pour le outline perimeter shell, j'ai une buse de 0.8 donc si je mets 2, ça me fais une paroi de 1.6mm ? c'est bien suffisant, 1.2 en paroi ça suffirait mais on ne peut mettre que des nombres entiers.

et pour le top bottom, avec mon layer height de 0.2, si je met 6, j'aurai 1.2mm c'est ça ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Terms of Use Privacy Policy