Jump to content
Ultimaker Community of 3D Printing Experts

Recommended Posts

Hi !!

I printed a simple test and it's got some Elephant foot

material PLA

fans speed increase from 0% to 100%

bed temp 60C

any ideas how to AVOID the Elephoot ??

*the second pic is upside down

20160507_112145.thumb.jpg.beeedcb52d94211511dacdcf9eb02747.jpg

20160507_112415.thumb.jpg.e95d86f289a6e170e870c7ff5947faa3.jpg

20160507_112447.thumb.jpg.11e84fbd90948e088d923d21abd036f0.jpg

20160507_112145.thumb.jpg.beeedcb52d94211511dacdcf9eb02747.jpg

20160507_112415.thumb.jpg.e95d86f289a6e170e870c7ff5947faa3.jpg

20160507_112447.thumb.jpg.11e84fbd90948e088d923d21abd036f0.jpg

Edited by Guest

Share this post


Link to post
Share on other sites

in my opinion the most direct approach to reduce them is smaller first layer height like 0,2 maybe 0,1 mm. But that needs a perfectly levelled bed.

Share this post


Link to post
Share on other sites

in my opinion the most direct approach to reduce them is smaller first layer height like 0,2 maybe 0,1 mm. But that needs a perfectly levelled bed.

 

i am working with 0.1 first layer.( on cura)

there is a way on cura that i can change the height between the layers ? ( all of them supposed to be the same )

Share this post


Link to post
Share on other sites

usually, the elephants foot only happens at the very first layer, but yours seems to be several layers high. I can't see it on the pictures. does it go narrow shortly after the first layer and then some layers later a bit wider again? This could be the fans turning on. Maybe set "fan full on at layer" to a higher value and reduce fan speed a bit? But I think you have to live with that effect to some extend. If it is your own model, maybe add a notch to the bottom to compensate for the foot?

Share this post


Link to post
Share on other sites

 

in my opinion the most direct approach to reduce them is smaller first layer height like 0,2 maybe 0,1 mm. But that needs a perfectly levelled bed.

 

i am working with 0.1 first layer.( on cura)

there is a way on cura that i can change the height between the layers ? ( all of them supposed to be the same )

 

If you go to the Advanced tab, under Quality, you can set "Initial Layer Thickness" to whatever you want - i.e. just the first layer. On Basic tab, under Quality, you can set "Layer Height" to whatever you want - this will apply to the 2nd and all subsequent layers. There are a couple of Cura add-ons that let you adjust certain settings at chosen layers but I am not sure if you can adjust the layer height; think not but I could be wrong.

Picking up on @avogra 's point if it is your model then reduce the dimensions of the 1st layer by .1mm (say, you may have to play around to get the exact dim.)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Announcements

  • Our picks

    • Architect Design Contest | Vehicles.
      We're open for entries! - Design and submit your 3D designs of architectural entourage - vehicles - for a chance to win a large filament pack. Presenting an idea, an architectural design or something as big as an urban project isn't easy. A scaled model can really help to get your idea across.
        • Like
      • 25 replies
    • What The DfAM?
      I'm Steve Cox, an experienced engineer familiar with 3D printing. I wanted to share some DfAM guidelines with this community to help and make stronger parts.
      I'm also an Autodesk Certified Instructor for Fusion 360, so many of the images in ...
        • Thanks
        • Like
      • 23 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!