Jump to content
ggabriele3

Cura showing an incorrect build area

Recommended Posts

Posted · Cura showing an incorrect build area

I'm using the latest version of Cura with a Printrbot Simple Metal.

My printer has a build area of 152.4mm^3. This is set properly in my EEPROM M211 settings.

In Cura's Machine Settings, I have the Build Area set to 152.2.4mm^3 as well.

However, Cura will not let me print anything larger than 149.9mm. Even with skirt set to zero, a print with 150mm in X and Y is showing up grayed out, and "Scale To Maximum" scales it down to ~149mm.

Is there a way to get Cura to give me the correct/full build area?

Share this post


Link to post
Share on other sites
Posted · Cura showing an incorrect build area

Look in the machine settings. You can set the dimensions of your printer (diameter) in there.

Share this post


Link to post
Share on other sites
Posted · Cura showing an incorrect build area

Look in the machine settings.  You can set the dimensions of your printer (diameter) in there.

 

As I mentioned in my post, I did that already.

Also it's a square bed, not circular.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!