Jump to content
Ultimaker Community of 3D Printing Experts
valentt

Ultimaker 1+ build but... you have to see this one for yourself...

Recommended Posts

Well, that looks fun.

Is this a UMO+ or a UMO with a heated bed kit?

It looks like you probably have a loose pulley on your Y-axis, so the motor is missing steps. Check all of the set screws in your pulleys and on the Y motor itself to make sure they are tight. If you try to home the head, does it move smoothly, or does it struggle?

If your XY axes haven't been lubricated recently, you may want to check and make sure they are; the motor can miss steps if it can't move smoothly.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Ultimaker Cura | a new interface
      We're not only trying to always make Ultimaker Cura better with the usual new features and improvements we build, but we're also trying to make it more pleasant to operate. The interface was the focus for the upcoming release, from which we would already like to present you the first glance. 
        • Like
      • 130 replies
    • "Back To The Future" using Generative Design & Investment Casting
      Designing for light-weight parts is becoming more important, and I’m a firm believer in the need to produce lighter weight, less over-engineered parts for the future. This is for sustainability reasons because we need to be using less raw materials and, in things like transportation, it impacts the energy usage of the product during it’s service life.
        • Like
      • 12 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!