Jump to content
Ultimaker Community of 3D Printing Experts
valentt

Ultimaker 1+ build but... you have to see this one for yourself...

Recommended Posts

Well, that looks fun.

Is this a UMO+ or a UMO with a heated bed kit?

It looks like you probably have a loose pulley on your Y-axis, so the motor is missing steps. Check all of the set screws in your pulleys and on the Y motor itself to make sure they are tight. If you try to home the head, does it move smoothly, or does it struggle?

If your XY axes haven't been lubricated recently, you may want to check and make sure they are; the motor can miss steps if it can't move smoothly.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Announcements

  • Our picks

    • Architect Design Contest | Vehicles.
      We're open for entries! - Design and submit your 3D designs of architectural entourage - vehicles - for a chance to win a large filament pack. Presenting an idea, an architectural design or something as big as an urban project isn't easy. A scaled model can really help to get your idea across.
        • Like
      • 24 replies
    • What The DfAM?
      I'm Steve Cox, an experienced engineer familiar with 3D printing. I wanted to share some DfAM guidelines with this community to help and make stronger parts.
      I'm also an Autodesk Certified Instructor for Fusion 360, so many of the images in ...
        • Thanks
        • Like
      • 23 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!