Jump to content

Problème sortie PLA


arnomurith

Recommended Posts

Posted · Problème sortie PLA

Bonjour

J'ai cherché un peu sur le net, mais pas trouvé grand chose.

Lors de mes dernières impressions, il y avait un peu de PLA qui coulait sur le côté de la buse, j'ai nettoyé et relancé l'impression, au bout de 5min d'impression même problème, je démonte la buse nettoie tout le PLA qui se trouve à côté. Je relance l'impression et je découvre un pâté de PLA autour du bloc Olsson, les fils sont noyés dans la matière, je démonte tout et voila que les fils de bloc de chauffe se casse. J'ai recommandé le matériel pour remettre en orde.

J'aimerais savoir si c'est déjà arrivé à quelqu'un du forum et surtout comprendre de quoi ça vient. j'aimerais éviter autant que possible de recommencer cette mésaventure.

Merci de vos retour

Arno

  • Link to post
    Share on other sites

    Posted · Problème sortie PLA

    Bonjour arno,

    Ça sortait d'où exactement ?

    Si c'est ce que je pense, cela provient généralement d'une buse mal serrée. C'est déjà arrivé à certains de mes clients les premières fois.

  • Link to post
    Share on other sites

    Posted · Problème sortie PLA

    Bonjour Arno et bienvenue parmi nous.

    Si j'ai bien compris tu as eu une fuite dans le bloc olsson.

    Est ce que tu as pu identifier d'ou ça fuitait?

    Est ce que tu as beaucoup imprimé avec ta machine? Est ce que tu as changé les buses à chaud à chaque fois?

    Il se pourrait que ton bloc olsson soit endommagé et que le problème réapparaissent plus tard

    As tu contacté ton revendeur?

  • Link to post
    Share on other sites

    Posted · Problème sortie PLA

    Bonjour

    Merci pour vos retour

    La fuite était autour du bloc Olsson, vu la quantité de PLA autour, les fils étaient noyé dans le PLA

    J'ai toujours remplacé les buses à froid et je pense que le problème vient de la, j'ai recommander un bloc ainsi que la sonde et le chauffage, je préfère tout remplacer. Je monterais les buses à chaud.

    Je n'ai pas contacté mon revendeur, je pense que c'est un erreur de ma part.

  • Link to post
    Share on other sites

    Posted · Problème sortie PLA

    Bonjour

    Merci pour vos retour

    La fuite était autour du bloc Olsson, vu la quantité de PLA autour, les fils étaient noyé dans le PLA

    J'ai toujours remplacé les buses à froid et je pense que le problème vient de la, j'ai recommander un bloc ainsi que la sonde et le chauffage, je préfère tout remplacer. Je monterais les buses à chaud.

    Je n'ai pas contacté mon revendeur, je pense que c'est un erreur de ma part.

     

    En effet c'est le problème. Réfère-toi absolument au manuel pour avoir toutes les instructions !

  • Link to post
    Share on other sites

    Posted · Problème sortie PLA

    Si tu as monté/démonté les buses à froid vérifie que le coupleur en acier n'est pas cassé : c'est la pièce sur laquelle se fixe le bloc Olsson, au dessus.

    Si tu as démonté le bloc, vérifie bien ton montage.

  • Link to post
    Share on other sites

    Posted (edited) · Problème sortie PLA

    Bonjour,

    J'ai rencontré ce problème a mes débuts avec le bloc Olsson.

    Depuis, je change  minimum au dessus la température de transition vitreuse de la matière.

    PLA ~ 70 80°

    ABS ~ 130°

    Plus de souci de fuite depuis et je sers avec deux doigts sur la douille.

    Et si c'est trop dur a dévisser, 140° débloque n'importe quelle matière. Mais cela risque de polluer le filetage / taraudage si tu dévisses tout a cette température.

    A éviter donc ou alors laisser refroidir avant de dévisser complétement.

    Fred.

    Edited by Guest
    • Like 1
    Link to post
    Share on other sites

    Posted · Problème sortie PLA

    Bonjour

    Merci à vous tous pour vos conseils, j'ai reçu les pièces pour réparer mon imprimante et tout se passe à merveille.

    J'ai changée le bloc Olsson la sonde et le chauffage de la buse pour être sur.

    Meilleures salutations

    Arno

  • Link to post
    Share on other sites

    Posted · Problème sortie PLA

    Te voilà de nouveau opérationnel alors !

    Lance quelques impressions de test pour être sûr ;)

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • Introducing the UltiMaker Factor 4
        We are happy to announce the next evolution in the UltiMaker 3D printer lineup: the UltiMaker Factor 4 industrial-grade 3D printer, designed to take manufacturing to new levels of efficiency and reliability. Factor 4 is an end-to-end 3D printing solution for light industrial applications
          • Thanks
          • Like
        • 3 replies
      • UltiMaker Cura 5.7 stable released
        Cura 5.7 is here and it brings a handy new workflow improvement when using Thingiverse and Cura together, as well as additional capabilities for Method series printers, and a powerful way of sharing print settings using new printer-agnostic project files! Read on to find out about all of these improvements and more. 
         
          • Like
        • 26 replies
    ×
    ×
    • Create New...