Jump to content
Ultimaker Community of 3D Printing Experts

Aussentemperatur


zpm3atlantis
 Share

Recommended Posts

Posted · Aussentemperatur

Ich habe bemerkt, das die Umgebungstemperatur eine grosse Rolle beim Drucken Spielt. Ich drucke nun schon eine weile und habe deshalb für mich schon die Perfekten Einstellung gefunden. Doch in den letzten Tagen war es bei uns ziemlich heiss, dementsprechend war der Raum wo der Drucker steht auch wärmer als sonst.

Die Oberfläche von diesen Ausdrucken war hässlich und uneben. Ich konnte bis jetzt die Einstellungen noch nicht daran anpassen. Wie sehen den bei euch die Erfahrungen damit aus?

  • Link to post
    Share on other sites

    Posted · Aussentemperatur

    Hallo,

    ich habe bisher noch keine Auswirkungen der Zimmertemperatur auf die Druckqualität festgestellt. Wenn die Zimmertemperatur im Hochsommer steigt, muss der Drucker lediglich weniger nachheizen. Die Temperatur im Drucker ist stets viel höher als die Zimmertemperatur. Auch wenn der Ultimaker standardmäßig vorn und oben offen ist, erzeugt er dennoch sein eigenes Mikroklima im Bauraum, wenn er an einen ruhigen Ort steht, also die Luftbewegung um ihm herum möglichst gering ist. Der Drucker sollte deshalb auch an einem Ort stehen, wo nicht ständig jemand daran vorbeiläuft. Das einzige, was den Druck wirklich empfindlich stören kann, ist Zugluft!

    Wenn sich die Druckqualität von einem Tag auf den anderen massiv verändert, hat dies meist andere Ursachen:

    - Störungen im Filamenttransport (Feeder und/oder Bowden reinigen)

    - Extrusionsprobleme (Düse reinigen, Verschleißgrenze Coupler?)

    - Probleme in der Elektronik

    Ist aber alles spekulativ. Ein Foto von den Flächen wäre ganz gut.

    Viele Grüße

  • Link to post
    Share on other sites

    Posted · Aussentemperatur

    Vielen Dank für die Antwort.

    Ich muss aber sagen, die Aussentemperatur ist die einzige variable die sich geändert hat.

    Denn ich habe einen ähnlichen durch gestern durchgeführt (wieder kühleres Wetter) und dieser ist weider Perfekt. Hier mal die Bilder:

    Bei heissem Wetter:

    DSC_0358.thumb.JPG.639f7b9dc403f9823abe839018a3b3f4.JPG

    Bei kühlem Wetter (gestern):

    DSC_0367.thumb.JPG.a4f4016ae452d10881c6e3de23d4c5ab.JPG

    Beide male habe ich die selben Einstellungen, selbes Material usw. benutzt. Es hat sich nichts anderes geändert.

    Freundliche Grüsse

    DSC_0358.thumb.JPG.639f7b9dc403f9823abe839018a3b3f4.JPG

    DSC_0367.thumb.JPG.a4f4016ae452d10881c6e3de23d4c5ab.JPG

  • Link to post
    Share on other sites

    Posted · Aussentemperatur

    Hallo @zpm3atlantis,

    Zwecks außen Temp. Wollte ich eigentlich das hier schreiben:

    Ich habe mal meinen Drucker in Keller verfrachtet, wegen ABS dämpfe, da habe ich gemerkt das sich der Drucker schwer tut die Temp. zu erreichen, Auswirkung auf Oberflächen habe ich keine Beobachtet.

    Temperatur different war ca. 12C.

    Aber deine Bilder sprächen Bände, scheinbar gibt es doch einen Einfluss!

    Weil die obere Fläche hat zu wenig Kühlung erhalten, interessant wäre wie groß der unterschied war?

    Mit welches Material druckst du,

    hast du die Fans auf 100% (bei PLA)

    Hier noch was zum nachlesen support.3dverkstan!

    Gruß Gerd

  • Link to post
    Share on other sites

    Posted (edited) · Aussentemperatur

    Beide male habe ich die selben Einstellungen, selbes Material usw. benutzt. Es hat sich nichts anderes geändert.

     

    Hallo,

    Auch wenn die Bilder etwas anderes zu sagen scheinen, glaube ich nicht, dass die Aussentemperatur hier die Ursache ist. Das Fehlerbild oben kenne ich. Das kann Dir bei völlig normaler Zimmertemperatur passieren, wenn die Lüftereinstellung nicht entsprechend der Gegebenheiten am Teil angepasst werden.

    Du schreibst, beide Teile wurden mit den gleichen Einstellungen gedruckt, also auch gleiche Stärke Oben/Unten und gleiche Fülldichte. Was ich natürlich nicht weiß, ob bei beiden Teilen die Dicke der Bodenplatte gleich ist.

    Oben im Bild ist eindeutig das Karomuster des Infills zu sehen, während im Bild unten nicht einmal ein Schatten vom Infill sichtbar ist. Normaler tut sich der Ultimaker etwas schwer das Infillmuster bei so einer kurzen Z-Distanz vollkommen unsichtbar verschwinden zu lassen. Vor allem dann, wenn die Lüftereinstellungen nicht optimiert sind. Also nehme ich 'mal an, dass im unteren Teil kein Infill vorhanden ist, weil die Dicke der Bodenplatte geringer ist als beim Teil oben.

    Ich rate jetzt einfach mal: Die Dicke der Bodenplatte im Teil oben ist 2 mm, beim unteren Teil 1,5 mm und Du hast mit Stärke Oben/Unten 0,8 mm und 20% Infill gedruckt.

    Dann wäre alles klar:

    Beim unteren Teil brauch Cura kein Infill den 2 x 0,8 ist ja schon größer als die Dicke der Bodenplatte.

    Beim oberen Teil muss Cura 0,4 mm Infill einfügen: 2 x 0,8 + 0,4 = 2,0.

    Wenn Du eine Schichtdicke von 0.1 mm eingestellt hast, wird der Drucker jetzt 8 Schichten mit 100% Fülldichte und 4 Schichten mit 20% Fülldichte drucken.

    Ab einer Höhe von 1,2 mm muss er es mit wiederum 8 Schichten schaffen, die offene Fläche zu schliessen. Das schafft er aber nur, wenn die, über die "Abgründe" abgelegten Bahnen, möglichst schnell erstarren. Spätestens ab diesem Zeitpunkt benötigen die Bahnen 100% Kühlung.

    Du müsstest also die Standardlüftereinstellung ( Bild oben) folgendermaßen abändern (Bild unten):

    Bild_08.jpg.515df92ce1223a69224f619634624a9a.jpgBild_09.jpg.961c34c4ca7fd596c3012f738fea2e47.jpg

    Besser wäre es natürlich die Schichtdicke auf 1,0 mm zu erhöhen (halbe Dicke der Bodenplatte) - dann brauch Cura kein Infill mehr. Oder Du erhöhst das Infill auf 25% bis 30% - dann hat es der Drucker einfacher, die Bahnen über die nun kleineren "Abgründe" zu legen.

    Wenn ich mit meiner Vermutung falsch liege, und beide Teile eine gleich dicke Bodenplatte haben (wonach es nicht aussieht), dann hast Du vielleicht nur Glück gehabt und die kühle Luft im Zimmer hat die viel zu langsam drehenden Lüfter so weit unterstützt, das die Bahnen rechtzeitig erstarrt sind. Aber das ist sehr unwahrscheinlich.

    Viele Grüße

    Bild_08.jpg.515df92ce1223a69224f619634624a9a.jpg

    Bild_09.jpg.961c34c4ca7fd596c3012f738fea2e47.jpg

    Edited by Guest
  • Link to post
    Share on other sites

    Posted · Aussentemperatur

    Wow, vielen Dank für eure Antworten.

    @zerspaner_gerd

    Entschuldige bitte die fehlenden Informationen, ist für mich das erste mal, dass ich im Forum unterwegs bin. Ich Drucke mit PLA und die Ventilatoren waren auf 100%.  Der Link ist sehr Interessant, das spricht ja eigentlich wieder für die Umgebungstemperatur. Denn durch die hohe Temperatur konnten die Ventilatoren trotz max. stärke nicht genügend Kühlung erzeugen.

    @mikar

    Ich muss deine Annahmen leider zerschmettern, trotzdem Danke für die vielen Informationen.

    Denn es sind absolut die selben Teile. Ausser, dass ich beim unteren noch diesen Schlitzt hinzu gefügt hatte. Ansonsten ist alles das Selbe, die selbe Höhe, Dicke und Breite. Zudem waren die Cura Einstellungen auch absolut die Selben. Selber Infill, dicke oben unten, Wandstärke, Düse und Schichtdicke. Dann natürlich auch nicht zu vergessen, die selbe Materialrolle.  

    Einstellungen:

    Schichtdicke 0.1mm

    Stärke der Aussenhülle 1.2mm

    Stärke unten/oben 0.8mm

    Infill 20%

    Druckgeschwinfigkeit 45mm/s

    Düse 0.6mm

    Material PLA schwarz, beide male die selbe Rolle

    Ventilatoren 100%

    @Alle

    Ich finde es auch sehr interessant, dass die Oberfläche beim oberen viel matter und rauer war als beim unteren, dies auch bei den schmaleren Seitenflächen. Dann hatte ich auch noch einen sehr starken Warp Effekt beim oberen Teil beobachten der beim unteren nicht da war. Ich habe da halt doch das Gefühl das diese paar Grad einen starken unterscheid in der Abkühlung machen. Dadurch konnten die Bahnen die über das Füllmuster gelegt wurden nicht schnell genug abkühlen (trotz sehr grosser Fläche) und haben sich dann im weiteren lauf verzogen. Ich werde jetzt mal meinen Temperatur Logger neben den Drucker legen und die Daten dann auslesen wenn ich das nächste mal dieses Problem habe.

    Freundliche Grüsse

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
        • 11 replies
    ×
    ×
    • Create New...