Jump to content
Ultimaker Community of 3D Printing Experts
bernyboy514

Cura won't stop scaling my model to 30%.

Recommended Posts

Start by disabling brim and setting skirt lines to 0. Or set brim lines to 0. These can enlarge your part by huge amounts. Just to see if this is the issue (You still want brim - just not so much).

Also maybe the base fits but the upper portions of your part are overhanging? The part can't go near the clips either. does it? Maybe post a photo of it in cura. If you click on the part, what dimensions does Cura think the part is? How much bigger than the part is the shadow (full footprint)?

Share this post


Link to post
Share on other sites

Maybe it's the auto scale?

Under Settings, Preferences, uncheck "Scale large files" (if using Cura 2.1.x)

I'm printing some curved pieces that take a lot of work to rotate and align to print. They barely fit the bed...and previously, auto-scale was reducing the model down to fit. Unchecking that will allow you to see the part at 100% and move it around, finding an alignment that does work.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Terms of Use Privacy Policy