Jump to content
Gnevko

Cura 2.3 some unnecessary movements

Recommended Posts

Posted (edited) · Cura 2.3 some unnecessary movements

Hi,

I'm trying to print an Ultimaker extruder gear (https://www.youmagine.com/designs/ultimaker-extruder-gear-upgrade-w-bigger-hex-nut-hole) with Cura 2.3 and I don't really understand why Cura makes so strange movements:

5a3320e739cbc_2016-09-0311_51_59.thumb.png.a933e62123e0e71ede8e6bbf083525f9.png

It has no sense at all: more time and more damaged parts:

IMG_1232.thumb.jpg.1e06511c5d0608038c24a2cd553f8777.jpg

Compare with Simplify3D:

5a3320e7a2637_2016-09-0312_16_19.thumb.png.82c2ca60c1a79da78be2f53d6bd6d468.png

Maybe I have some wrong settings in Cura or it's just a bug?

Thank you in advance!

5a3320e739cbc_2016-09-0311_51_59.thumb.png.a933e62123e0e71ede8e6bbf083525f9.png

IMG_1232.thumb.jpg.1e06511c5d0608038c24a2cd553f8777.jpg

5a3320e7a2637_2016-09-0312_16_19.thumb.png.82c2ca60c1a79da78be2f53d6bd6d468.png

Edited by Guest

Share this post


Link to post
Share on other sites
Posted (edited) · Cura 2.3 some unnecessary movements

Thank you for the answer!  

I used 20% infill ...

But if you say 99%, ok let's try:

5a3320e7ca27f_2016-09-0313_53_01.thumb.png.18fbbba6019a0e84b2dd8172476bf609.png

hm ... but what is interesting, if I use 3 Wall Line Count it works correctly, because in this case no infill is needed at all ...

5a3320e8b9870_2016-09-0313_57_05.thumb.png.a03fac78d7ff4ea1c9a64ef2e744aeee.png

5a3320e7ca27f_2016-09-0313_53_01.thumb.png.18fbbba6019a0e84b2dd8172476bf609.png

5a3320e8b9870_2016-09-0313_57_05.thumb.png.a03fac78d7ff4ea1c9a64ef2e744aeee.png

Edited by Guest

Share this post


Link to post
Share on other sites
Posted · Cura 2.3 some unnecessary movements

Looks like you'd found a solution. But it also looks like a bug.

I tried various things in Cura 2.3 and could not get ride of that unnecessary traveling issue.

However, Cura 15,x seems to handle it just fine.

5a3320e8dd11d_UnnecessaryTraveling.thumb.png.fae8777a120802e80a4c8b849302a232.png

5a3320e8dd11d_UnnecessaryTraveling.thumb.png.fae8777a120802e80a4c8b849302a232.png

Share this post


Link to post
Share on other sites
Posted · Cura 2.3 some unnecessary movements

It's not really a solution - just a work around.

Do you know how kann I post the bug for Cura?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!