Jump to content
Ultimaker Community of 3D Printing Experts
spalsh

Build volume in Cura

Recommended Posts

I've set up a model to print within the Ultimaker 2 Build volume dimensions of 230 x 225 x 205 as per the manual.

The footprint definitely falls within these dimensions, but when I bring the STL file into Cura at the correct scale, I get a greyed out model. I've tried rotating by 90 deg, but it doesn't help.

Is this the correct build volume dimension or should I be working within a slightly smaller volume?

Share this post


Link to post
Share on other sites

I have always assumed that Cura works with the dims YOU enter for the printer, not for the printer itself. If that is the case then your model either exceeds those dimensions at least on one axis, or the model is not centred and is exceeding one of those dimensions.

Share this post


Link to post
Share on other sites

Spaish,

In Cura, look under Build Plate Adhesion. Skirt, Brim and Raft. All add extra width and depth to an object. If your object is very close to the max size of your build plate, this can cause it to exceed it.

Try setting Skirt Line Count = 0 and Skirt Distance = 0

That will give you maximum build plate area at the cost of not priming your print head before printing.

Share this post


Link to post
Share on other sites

Thanks DaHai8, I noted those settings and will bear them in mind for future models; for this particular print, I'm assuming I won't need any support as there are no overhanging areas - it's almost a cube-like shape, 200 x 221 x 52mm high, so it does fall within the build volume specification for the Ultimaker2, which I assume is the maximum model size!  

 

Spaish,

In Cura, look under Build Plate Adhesion. Skirt, Brim and Raft. All add extra width and depth to an object. If your object is very close to the max size of your build plate, this can cause it to exceed it.

Try setting Skirt Line Count = 0 and Skirt Distance = 0

That will give you maximum build plate area at the cost of not priming your print head before printing.

 

Share this post


Link to post
Share on other sites

Thanks yellowshark,

I'm wondering if it is a Cura issue that its maximum model volume is slightly smaller than the Ultimaker's specified build volume...

 

I have always assumed that Cura works with the dims YOU enter for the printer, not for the printer itself. If that is the case then your model either exceeds those dimensions at least on one axis, or the model is not centred and is exceeding one of those dimensions.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • How to 3D print with reinforced engineering materials
      Ultimaker is hosting a webinar where we explain how you can achieve and maintain a high print success rate using these new reinforced engineering materials. Learn from Ultimaker's Product Manager of Materials and top chemical engineer Bart van As how you can take your 3D printing to that next level.
      • 2 replies
    • "Back To The Future" using Generative Design & Investment Casting
      Designing for light-weight parts is becoming more important, and I’m a firm believer in the need to produce lighter weight, less over-engineered parts for the future. This is for sustainability reasons because we need to be using less raw materials and, in things like transportation, it impacts the energy usage of the product during it’s service life.
        • Like
      • 12 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!