Jump to content
Ultimaker Community of 3D Printing Experts
funkydrgonzo

slowmo since extruder upgrade

Recommended Posts

hi

UM original (without plus) extruder upgrade to bondtech QR failed. After upgrading we added the settings into the start-gcode section in cura, everything started working in slowmo. Means that the head moves around 1mm/min.

Unfortunately the same with Z and E :-(

Of course we went back to the original extruder but, well, the slowmo problem still appears.

What we tried yet:

- flashed the fw about 5 times with the original one coming from cura 1.5

- removed ulticontroller and tried printing over usb

Sadly nothing helped out. Any ideas if we f.... up the controller ?

thx

Edited by Guest

Share this post


Link to post
Share on other sites

Somebody else needs to pitch in as I really don't know about the UMO, but on the UM2 the e-steps stay the same if you flash to a new firmware, except when you do a factory reset. So my guess is you messed up the e-steps settings, but you should be easily be able to change them back (again by g-code). On the UM2 is easy, you just do it by using tinkergnomes firmeware.

Anybody able to tell the correct UMO esteps?

Share this post


Link to post
Share on other sites

He can do a restore factory settings, I don't remember the name of the option...

Anyway always back to source, on github marlin for the original says:

#define DEFAULT_AXIS_STEPS_PER_UNIT {78.7402,78.7402,200.0*8/3,760*1.1} // default steps per unit for Ultimaker

So 78.7402 for x/y 200.0 * 8?? For z (weird number...) and 760*1.1 for esteps

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Terms of Use Privacy Policy