Jump to content
Ultimaker Community of 3D Printing Experts
tomii

Cura 15.x vs 2.x

Recommended Posts

A couple of questions, actually...

The "build area" in both versions of the software does not seem to fill up the table. This is also depicted in the screen views. Is this normal?

Allowable build area in 2.x seems smaller than 15.x?

This has all been nothing more than a minor annoyance until I tried to switch over to 2.x.

I have this mode (https://grabcad.com/library/burke-pumpjack-2) that I have successfully printed on 15.x

I want to try some of the newer settings (for fan speeds, etc) on 2.x, but I cannot print it without scaling. And the scaling is completely (trigger warning) retarded.

Clues? Ideas?

One of the things I'm trying to do is improve overhang performance. Clearly, this model has a *lot* of overhangs. It prints reasonably well, considering, but I'm hoping to make improvements.

Last question - is there a way to force the direction of travel in overhangs? Right now, the gcode is extruding the overhangs in the long direction, and I believe they would be much better if they were printed in the short direction.

Share this post


Link to post
Share on other sites

Most likely it is the default build plate adhesion setting of "Brim" that is making your model too big. Go to advanced mode and check under "Build plate adhesion", change that setting to "Skirt" and reduce the "Skirt line count" to 0 to maximize space on the bed. If not all of those settings are available, hover over the header for that setting group and a small cog will appear to the right on the header. Click that cog and "Setting visibility" manager will pop up with those settings scrolled into view. Enable the ones you want and hit ok.

When you change the adhesion setting you will see that the faint gray border around the buildplate will change size.

As far as I know there is no way to change the direction. But you could try rotating the part to "trick" cura into putting the lines down the other way.

Share this post


Link to post
Share on other sites

Doesn't seem to get me there.

I can see that the object fits on the build plate...

5a332226dab59_t-shootimage.thumb.jpg.437833fe28e45a0261e382387e41aee9.jpg

I'm wondering if it thinks it's too tall, based on what I believe to be a build area boundary box... How can I fix this?

5a332226f2ebe_t-shootimage1.thumb.jpg.53c00d98cfe8e9826dc5fcaa747c48e8.jpg

 

Most likely it is the default build plate adhesion setting of "Brim" that is making your model too big. Go to advanced mode and check under "Build plate adhesion", change that setting to "Skirt" and reduce the "Skirt line count" to 0 to maximize space on the bed. If not all of those settings are available, hover over the header for that setting group and a small cog will appear to the right on the header. Click that cog and "Setting visibility" manager will pop up with those settings scrolled into view. Enable the ones you want and hit ok.

When you change the adhesion setting you will see that the faint gray border around the buildplate will change size.

As far as I know there is no way to change the direction. But you could try rotating the part to "trick" cura into putting the lines down the other way.

 

5a332226dab59_t-shootimage.thumb.jpg.437833fe28e45a0261e382387e41aee9.jpg

5a332226f2ebe_t-shootimage1.thumb.jpg.53c00d98cfe8e9826dc5fcaa747c48e8.jpg

Share this post


Link to post
Share on other sites

Update...

Just killed the old printer profile and reloaded it. New bounding box seems to more closely represent build area, but now it has a "keep out" on the interior that's affecting the build area.

Although, it appears to be ready to slice it up, even though it's all greyed out...

D'oh.

5a332228ebd5c_t-shootimage2.thumb.jpg.f8d05f0bc040f16670e795f2b06b31bb.jpg

5a332228ebd5c_t-shootimage2.thumb.jpg.f8d05f0bc040f16670e795f2b06b31bb.jpg

Share this post


Link to post
Share on other sites

I'm using a closed beta of cura so I'm not entirely sure if something may be different but I was able to get the object to fit when I set skirt lines to 0. With the default value of 2, it does not fit.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Terms of Use Privacy Policy