Jump to content
yellowshark

Cannot sign in since last week-end's server work

Recommended Posts

Posted · Cannot sign in since last week-end's server work

Hi I have been unable to sign in all week - the sign-in page is displayed but it is entirely blank apart from a link to Support in lower right corner.

I am running Windows 10 and IE11. It is clear now that something has happened to screw IE11, at least on my PC. I just tried Edge and here I am. But I hate Edge and do not use it.

Can someone please have a look at Windows 10 with IE11 and see if anything is wrong? It was working before last week-end

Anyone using Windows 10 and IE11 successfully since last week-end?

Share this post


Link to post
Share on other sites
Posted · Cannot sign in since last week-end's server work

Thanks for notifying us! LePaul also told me just now, and after checking neither have I. (They don't end up in my inbox anymore, since I am here every day anyway ;))

About the logging in, I also have seen one other report on this.

He updated his browser and then it worked. I will see if there are any complications with IE11. Could you upload a screenshot of your login screen?

Our apologies for the inconvenience.

Share this post


Link to post
Share on other sites
Posted · Cannot sign in since last week-end's server work

OK,

Here is the login screen

[media=21415][/media]

Under Windows10 Update is just horrible! No idea how to update IE11 except on this pic you will see the version I have plus a box ticked to automatically update to new versions - precisely what that does and when I do not know.

5a33227d135c8_Ultimakerie11.JPG.47e31704faf75e38517d4194717e8ddb.JPG

And here is a pic from my Ultimaker inbox and as you can see some emails arrived this afternoon; which is good but whether or not they represent everything I should have received for this afternoon/evening I need to check.

[media=21414][media-thumb=21414][/media-thumb][/media]

5a33227d135c8_Ultimakerie11.JPG.47e31704faf75e38517d4194717e8ddb.JPG

Share this post


Link to post
Share on other sites
Posted · Cannot sign in since last week-end's server work

I also see that now I can sign in with the Edge browser, every post I make results in a double posting - bet this one doesn't!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...