Jump to content
Ultimaker Community of 3D Printing Experts
aeonium

Cura 2.3 - Startprobleme unter Win 10

Recommended Posts

Hallo Zusammen,

ich habe soeben Cura 2.3 installiert. Nach Programmaufruf sieht man den Startbildschirm,

"Loading machines" wird angezeigt und dann kurz noch irgendwas mit "Setting Scene" und dann verschwindet der Startbildschirm und nichts tut sich mehr.

Im Task-Manager wird auch kein laufendes Programm angezeigt.

Ausführung als Admin, Neuinstallation sowie Kompatibilitätseinstellungsänderungen haben nichts gebracht.

Zurück zur letzten Version (lief einwandfrei) oder hat jemand einen Tipp ?

Viele Grüße

Aeonium

Share this post


Link to post
Share on other sites

Reboot ist immer gut... ich würde mal den PC neustarten.

Wenn das nicht hilft, dann den Ordner C:\Benutzer\DeinBenutzerName\AppData\Local\cura löschen. Also besser natürlich einfach umbenennen... z.B. in curaalt o.ä.

 

Hallo Dim3nsioneer,

vielen Dank, das hat geholfen. Ich hatte zwar vorher bereits neu gestartet, da hat es allerdings nicht geklappt. Hatte dann noch mal den Grafiktreiber reinstalliert, da ich woanders gelesen hatte, dass hier Probleme existieren sollen.

Aufgrund deines Tipps habe ich alle älteren Cura-Versionen deinstalliert, den von dir angegebenen Ordner gelöscht sowie die Registry ausgemistet. Jetzt läuft's einwandfrei!

Nochmals vielen Dank.

Gruß

Aeonium

Share this post


Link to post
Share on other sites

Ja habe ich. Beseitigt war es auf dem Notebook, wo Cura 2.3 läuft.

Also : C:\Benutzer\DeinBenutzerName\AppData\Local\cura

löschen. (Danke für den Tipp)

Auf meinem Hauptrechner ist es aber immer noch so. Dort hilft aber auch nicht zu deinstallieren und neu installieren.

C:\Benutzer\DeinBenutzerName\AppData\Local\cura  ist auf diesem Rechner nicht auffindbar. Kann Ihn also nicht löschen.

VG Jens

Share this post


Link to post
Share on other sites

Ja habe ich. Beseitigt war es auf dem Notebook, wo Cura 2.3 läuft.

Also : C:\Benutzer\DeinBenutzerName\AppData\Local\cura

löschen. (Danke für den Tipp)

Auf meinem Hauptrechner ist es aber immer noch so. Dort hilft aber auch nicht zu deinstallieren und neu installieren.

C:\Benutzer\DeinBenutzerName\AppData\Local\cura  ist auf diesem Rechner nicht auffindbar. Kann Ihn also nicht löschen.

VG Jens

 

Hast Du schon versucht in den Ansichtsoptionen (Explorer) versteckte Dateien und Ordner einzublenden ? Dann wird evtl. mehr sichtbar.

VG

Aeonium

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!