Jump to content
Ultimaker Community of 3D Printing Experts
xaho

Bandeau LED UM2 s'éteint / remplacement ?

Recommended Posts

Mes éclairages LED gauche et droite sont en train de rendre l'âme. Le gauche à commencé à s'éteindre LED par LED et maintenant le droit fait pareil. Mon UM2 à 2 ans avec un usage peu intensif.

Une idée d'où cela peut venir ?

Est-ce que quelqu'un a ce phénomène ?

Peut-on remplacer ces bandeaux soit-même via le SAV UM ?

Share this post


Link to post
Share on other sites

Bizarre ça.

ça fait presque 2ans que j'ai la mienne (20 mois exactement) et je n'ai pas de soucis au niveau des LEDs. J'ai quasiment 2000h (faut que je regarde) et pas de problème à ce niveau là.... Elles sont le plus souvent à 50% et quand il y a assez de lumière, ça m'arrive de les désactiver.

Share this post


Link to post
Share on other sites

Bonjour,

Pas de souci de mon coté également. Tu peux remplacer ces deux bandes de LED. C'est du 24 volts, tu trouves facilement du 12 volts que tu connectes en série.

Par exemple :

http://www.hobbyking.com/hobbyking/store/__8944__Turnigy_High_Density_R_C_LED_Flexible_Strip_White_1mtr_.html

Ou ici.

http://www.banggood.com/5M-White-3528-SMD-LED-Strip-Light-Non-Waterproof-12V-DC-300-LED-p-77079.html?rmmds=search

Tu peux trouver du 24 volts, mais c'est vraiment plus chère.

Fred.

Edited by Guest

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Terms of Use Privacy Policy