Jump to content
Ultimaker Community of 3D Printing Experts
craZed

UM2 - falsche zusätzliche Ebenen werden gedruckt.

Recommended Posts

Hallo Zusammen,

ich bin ziemlich neu in Sachen 3D-Druck und versuch gerade mit einem Freund der sich den UM2 gekauft hat, unsere ersten Drucke.

Leider sind bei unserem fertigen Druck unschöne Zwischenwände entstanden, die in der Datei so nicht waren.

Die Datei wurde in Cinema 4D erstellt, und hatte keine Wandstärke, die wurde im Drucker erstellt.

Meine Frage an Euch, habt Ihr eine Idee wodran dies liegen könnte?

Schöne Grüße!

Hier sind Fotos der Datei und dem Druck:

Bild 1

Bild 2

Bild 3

C4D Modell

Share this post


Link to post
Share on other sites

Hallo,

und willkommen im Forum.

 

Leider sind bei unserem fertigen Druck unschöne Zwischenwände entstanden, die in der Datei so nicht waren.

Die Datei wurde in Cinema 4D erstellt, und hatte keine Wandstärke, die wurde im Drucker erstellt.

 

Mit welchem Slicer arbeitet ihr. Die "Zwischenwände" entstehen nicht erst beim Druck - sie sind schon vorher z.B. in Cura sichtbar, wenn man sich die einzelnen Schichten anschaut.

Welche Druckparameter habt Ihr eingestellt (Geschwindigkeit, Temperatur, Lüftereinstellungen, Retractions)?

Ohne diese Angaben ist es schwer Tipps zu geben.

Viele Grüße

Share this post


Link to post
Share on other sites

Hallo craZed,

Ich vermute das genau das Probleme verursacht

 

und hatte keine Wandstärke

Ein Slicer braucht einen Volumenkörper um einwandfrei zu Arbeiten!

Wenn´st Glück hast kannst du vielleicht mit der "Automatische Reparaturen" in Slicer was erreichen. (Bei Cura 15.04 findest du diese unter den Expert Einstellung)

Wie schon @Mikar erwähnt hat Überprüfe die Layer Ansicht des Slicer! (Vor den Drucken;))

Gruß Gerd

Edited by Guest

Share this post


Link to post
Share on other sites

Hallo craZed

Mir sind schon mehrere Fehler aufgefallen. Zum Teil stützte ich mich aber auf Vermutungen, da ein paar Informationen fehlen.

1. Es sieht so aus als hättet ihr dem Modell kein Volumen gegeben, als Bestände es nur aus einer "Schicht" Polygonen. Aber wenn eine Wand gedruckt werden soll, benötigt man eine doppel Polygon schicht (im Abstand, welche dicke die Wand haben soll)

2. Das mit den zwischen Wänden ist mir auch mal Passiert, als ich falsch ausgerichtete Polygone im meinem Objekt hatte (innen wand des Polygons nach aussen gerichtet). Wegen diesen Fehlers versteht das Slicing Programm das Objekt nicht richtig und es probiert diesen Fehler zu Korrigieren.

Welches Programm habt ihr zum erstellen des Objekts verwendet? Das sieht mir nach Cinema4D aus, mit dem arbeite ich. Wenn ja kann ich euch schnell helfen den Fehler zu korrigieren.

Grüsse

zpm3atlantis

Share this post


Link to post
Share on other sites

1. Es sieht so aus als hättet ihr dem Modell kein Volumen gegeben, als Bestände es nur aus einer "Schicht" Polygonen. Aber wenn eine Wand gedruckt werden soll, benötigt man eine doppel Polygon schicht (im Abstand, welche dicke die Wand haben soll)

 

Es gibt aber eine Ausnahme - wenn man nur die Außenwand des Objekts drucken will. Cura bietet hier unter den Experteneinstellungen im Abschnitt "Black Magic" die Funktion "Außenhaut als Spirale drucken" an. Für diese Funktion benötigt man keinen geschlossen Volumenkörper, eine Skin genügt. Diese Funktion eignet sich besonders zum Ausdrucken von Schalen und Vasen u.ä.

Das größte Problem aber werden die runden Öffnungen in der Wand werden. Die Überhänge mit nur einer Bahn hinzubekommen wird elend schwer, wenn nicht unmöglich. Wenn es geht, würde ich sie in Form einer Rombe abändern.

Viele Grüße

Share this post


Link to post
Share on other sites

Also ich habe mir das Objekt angesehen, da sind keine fehlerhaften Polygone.

Aber ich denke, dass es wie gesagt an dem fehlenden Volumen liegt. Cura versteht nicht warum innen aussen ist. Das selbe hatte ich auch schon als ich nicht aufgepasst habe beim modellieren. Da hatte ich auch plötzlich nicht erdachte zwischen Wände.

Einen Körper ohne Volumen zu drucken geht nur wenn dieser keine Löcher hat. (So weit ich weiss und meine Experimente es gezeigt haben)

LG

Share this post


Link to post
Share on other sites

Hallo craZed,

deine STL-Datei ist nicht richtig erstellt.

Folgendes Bild erscheint mir beim Öffnen.

vaseopen.thumb.jpg.1da96c0958e060fa45a6f281f7d63f70.jpg

Die Grafik enthält auch keine Wandstärken und ist für einen Druck eigentlich unbrauchbar.

Ein Druck ist vielleicht möglich, wenn sich das Druckprogramm eigene Werte für die Wandstärke vorgaugelt, aber einen ordentlichen Druck wirst Du mit der STL-Datei wahrscheinlich nie zusammen bringen.

Am Besten die Quelldatei nochmal anschauen und Wandstärken festlegen.

Grüsse aus Bayern

Harry

vaseopen.thumb.jpg.1da96c0958e060fa45a6f281f7d63f70.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Terms of Use Privacy Policy