Jump to content
Ultimaker Community of 3D Printing Experts

Cura 2.3.0 Modell-Datei laden


Recommended Posts

Posted · Cura 2.3.0 Modell-Datei laden

Meine Frage ist wohl hier untergegangen, deshalb versuche ich es noch einmal.

Bei Cura 2.3 werden keine Mehrfach-Objekte mehr geladen. Hat man eine .stl Datei die man nicht kennt, können schon einmal 2 oder mehr Objekte enthalten sein. Bei Cura 1.5 wurden diese einwandrei angezeigt, bei Cura 2.3 wird nur 1 Objekt geladen und die anderen werden ausgeblendet. Man findet auch keinen Menü-Punkt zum Einschalten. Vielleicht hat ja jemand eine Idee woran das liegt?

  • Link to post
    Share on other sites
    Posted (edited) · Cura 2.3.0 Modell-Datei laden
    Meine Frage ist wohl hier untergegangen, deshalb versuche ich es noch einmal.

    Als Neuling;) braucht es ein wenig bis der erste Post/Thread erscheint. (Wird glaube ich vorher überprüft) Jetzt sind nämlich 2 zu sehen.

    Ich kann dir nicht ganz folgen.

    Es gibt nach meiner Kenntnis kein Cura 1.5 öffentlich. Oder meinst du die 15.xx Versionen.

    Ich lade mit Cura 2.3 öfter 2 stl Dateien für Dual drücke ohne Probleme.

    Vielleicht kannst du mal ein Beispiel Object verlinken.

    Gruß Gerd

    Edited by Guest
  • Link to post
    Share on other sites
    Posted · Cura 2.3.0 Modell-Datei laden

    Hallo Gerd,

    sorry, meinte natürlich 15.xx.

    Ein bißchen unlogisch von 15 auf 2 upzudaten. Unter:

    http://www.thingiverse.com/thing:846677

    findet man z.B. "Slide_and_gears.stl". Mit Cura 15.xx werden 3 Teile nebeneinander abgebildet. Bei 2.3.0 findet man nur Slide, von Gears keine Spur. Diese sind zwar noch einmal einzeln ladbar, aber es sollte doch auch möglich sein mehrere eingebettete Objekte zu laden.

    Gruß

    Klaus

  • Link to post
    Share on other sites
    Posted · Cura 2.3.0 Modell-Datei laden

    Bei Cura 2.3 werden keine Mehrfach-Objekte mehr geladen.

    Hallo KlausG,

    das scheint ein kleiner Bug in Cura 2.3 zu sein. Eigentlich kann Cura 2.3 mit gruppierten bzw. zusammengeführten STL-Dateien umgehen. Andere Programme (Meshlab und FreeCAD) zeigen auch drei Objekte an und nicht nur eines.

    Wenn Du die Objekte einzeln lädst, gruppierst und als neue STL-Datei abspeicherst, geht es - Cura 2.3 zeigt die Gruppe korrekt an. Über welche Definition Cura 2.3 in der Originaldatei stolpert, kann ich nicht sagen. Auf solche kleinen Ungereimtheiten wirst Du bei Cura 2.3 immer mal stoßen, es ist noch relativ neu in der Entwicklung.

    Ein bißchen unlogisch von 15 auf 2 upzudaten.

    Cura 2.xx ist, soviel ich weiß, kein Update von Cura 15.xx, sondern eine Neuentwicklung.

    Viele Grüße

  • Link to post
    Share on other sites
    Posted · Cura 2.3.0 Modell-Datei laden

    Danke, gut zu wissen dass man nicht der einzigste ist, der darüber stolpert.

    Gerade noch einmal mit Cura 2.1 getestet. Damit funktioniert es noch.

    Eine komplette Neuentwicklung kann es eigentlich nicht sein, denn es baut ja auf der Version 15.xx auf. Ich vermute mal, hier hat man nur den Punkt falsch gesetzt, dann würde es wieder passen.

  • Link to post
    Share on other sites
    Posted · Cura 2.3.0 Modell-Datei laden

    Es ist ganz sicher eine Neuentwicklung. Es wurden vielleicht Algorithmen der CuraEngine (damals SteamEngine) verwendet, aber der Unterbau ist neu.

    Ich weiss auch nicht warum Cura 15 damals so benannt wurde. Daid wird es sicher wissen.

  • Link to post
    Share on other sites
    Posted · Cura 2.3.0 Modell-Datei laden

    Kann das nur bestätigen, bei mir funktioniert dein verlinktes Bauteil auch nicht!

    Hatte aber schon stl da funktionierte es, nur die Funktion "Teile Object auf" (Cura 15.04) kann ich in Cura 2.3 nicht finden.

    Ich weiss auch nicht warum Cura 15 damals so benannt wurde. Daid wird es sicher wissen.

    Wurde das alte Cura nicht nach Jahr(2015) und Monat(04) benannt!

  • Link to post
    Share on other sites
    Posted · Cura 2.3.0 Modell-Datei laden

    Kann das nur bestätigen, bei mir funktioniert dein verlinktes Bauteil auch nicht!

    Hatte aber schon stl da funktionierte es, nur die Funktion "Teile Object auf" (Cura 15.04) kann ich in Cura 2.3 nicht finden.

     

    Hallo Gerd,

    die Funktion ist im Kontextmenü des Druckobjekts. Wenn das Modell aber keine Gruppe ist, sondern ein Einzelteil oder ein zusammengeführtes (verschmolzenes) Objekt, dann erscheint das Menü ausgegraut ("Gruppierung der Modelle aufheben").

    Unter Linux ist die graue Schrift auf grauem Hintergrund kaum zu erkennen.

    5a332378add34_Men_Cura.jpg.59e896da34b3911c34c38421c614a38e.jpg

     

    -

     

    Unter Linux ist der Bug scheinbar nicht vorhanden, hier funktioniert das Laden der STL-Datei ohne Probleme. Der Bug scheint nur die Windows-Version zu betreffen.

    Cura-Linux.thumb.jpg.179d11c9b5fd82096b2b08d4531fb3ab.jpg

    Viele Grüße

    5a332378add34_Men_Cura.jpg.59e896da34b3911c34c38421c614a38e.jpg

    Cura-Linux.thumb.jpg.179d11c9b5fd82096b2b08d4531fb3ab.jpg

  • Link to post
    Share on other sites
    Posted · Cura 2.3.0 Modell-Datei laden

    die Funktion ist im Kontextmenü des Druckobjekts. Wenn das Modell aber keine Gruppe ist, sondern ein Einzelteil oder ein zusammengeführtes (verschmolzenes) Objekt, dann erscheint das Menü ausgegraut ("Gruppierung der Modelle aufheben").

     

    Wenn das dann der Funktion "Teile Object auf" (Cura 15.04) oder "Seperate Connected Surface" (S3D) gleiches tun soll, funktioniert es bei mir bei gar keiner stl.

    Bei S3D und Cura wird dann, mit den besagten Funktion, jedes Teil einzeln dargestellt.

    5a33237f29cb4_stlaufteilung.thumb.JPG.716804a884427c83c3b358185165be62.JPG

    Selbst bei den stl wo alle Teile zu sehen sind funktioniert die Gruppierung aufheben nicht.

    Ich glaube die Einstellung "Gruppierung der Modelle aufheben" ist nur für interne zwecke geeignet. So eine Funktion wie bei Cura 15.04 oder S3D finde/gibt es in Cura 2.3 noch nicht.

    Gruß Gerd

    5a33237f29cb4_stlaufteilung.thumb.JPG.716804a884427c83c3b358185165be62.JPG

  • Link to post
    Share on other sites
    Posted · Cura 2.3.0 Modell-Datei laden

    Ich glaube die Einstellung "Gruppierung der Modelle aufheben" ist nur für interne zwecke geeignet. So eine Funktion wie bei Cura 15.04 oder S3D finde/gibt es in Cura 2.3 noch nicht.

     

    Da hast Du recht. Cura 2.3 scheint nur mit Gruppen klar zu kommen, die in Cura 2.3 erstellt wurden. Auch die Linux-Version, die die Gruppe zwar richtig darstellt und auch berechnet, kann die Gruppe nicht auflösen.

    Viele Grüße

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...