Jump to content
brholmes_

Cura won't recognize printer?

Recommended Posts

Posted · Cura won't recognize printer?

Hello all,

I've been having issues with Cura 2.3.1 not recognizing my printer to do a firmware update from UM2E to an UM2E+ after installing the upgrade kit. When I plug the printer in, the computer itself recognizes the board and says that the Arduino was connected but in Cura it still says that no device is connected. I've tried updating the Cura software and restarting the computer but still nothing. Yes, the printer is plugged in and yes, the printer is on. Any help would be appreciated, thank you all in advance.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 96 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!