Jump to content
Ultimaker Community of 3D Printing Experts
LukeSkyNet

Fehleranzeige: Heater Error

Recommended Posts

Hallo,

habe das Problem das der Aufwärmprozess abgebrochen wird mit dem oben beschriebenen Fehler.

Habe mal ein Foto gemacht vom Heater Blocker, der Sensor sieht nicht mehr gut aus. Ich bekomme ihn auch nicht mehr raus aus dem Block.

20161115_142122.thumb.jpg.99108c0a4a944fa637672b1168081c8c.jpg

Sollte ich den Sensor auswechseln? Falls ja, ist die der PT 100 B Sensor, den ich auf der website kaufen kann? Ich nutze einen Ultimaker 2.

Was könnte ich tun, um diesen aus dem Heizblock zu entfernen?

Vielen Dank und viele Grüße

Thomas

20161115_142122.thumb.jpg.99108c0a4a944fa637672b1168081c8c.jpg

Share this post


Link to post
Share on other sites

Guten Morgen Thomas,

Du kannst den Heizblock von vorne vorsichtig mit einem 3 oder 4mm Bohrer anbohren. Du spürst, wenn Du durch den Block durch bist, da weder der Temperaturfühler, noch der Heizblock so passgenau sitzen. Dann mit einem Dorn die Heizpatrone und den Temperaturfühler ausstossen. Der Heizblock sollte dabie eine Temperatur von guten 100-150°C haben, also auf Deine Finger aufpassen!

LG

Der Peter

Share this post


Link to post
Share on other sites

Wie wahrscheinlich ist nur der Sensor kaputt und nicht der Heizstab?

Ich bin mir unsicher, ob ich gleich beides kaufen sollte.

 

Ich würde beides kaufen. Das sind für mich Teile, die man ruhig als Ersatz liegen haben sollte.

Ebenso die Schraube und die Fächerscheibe. Die Schraube dient als Gegenhalter wenn die Düse ein/ausgebaut wird und wird im laufe der Zeit krumm. Die Fächerscheibe geht zwar nicht kaputt, ist aber so klein das man sie kaum finden wird, wenn sie mal runter fällt.

Beides bekommst Du in kleinen Menge gut auf Ebay. Bei der Gelegenheit solltest Du Dir überlegen ob Du nicht weitere Schrauben vom UL2 durch bessere ersetzen solltest.

Ich habe jede Schraube die ich mehr als 2-3x in meinem UL2 drehen mußte, durch hochwertigere Torx ersetzt.

Share this post


Link to post
Share on other sites
Bekomme nur die Schraube nicht gedreht. Wie erwärme ich denn am besten den Heizblock wenn ich ihn nicht mehr durch den Ultimaker erwärmen kann?

Für die Schraube würde ich einfach das Werkzeug etwas erhitzen (Feuerzeug) und dann in den Schraubenkopf hinein drücken.

Wen´st du den ganzen Block erhitzen musst, habe ich festgestellt das ein „einstellbarer“ Lötkolben sich am besten dazu eignet.

Eine frage, was ist denn in der Nozzle Bohrung so schwarz, ist das der TFT Coupler wenn ja würde ich mir auch gleich einen als Ersatz mitbestellt.

Gruß Gerd

Edited by Guest

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Terms of Use Privacy Policy