Jump to content
Ultimaker Community of 3D Printing Experts
amagro

Cura 2.3.1 - Automatically drop models to the build plate - bug

Recommended Posts

Hi,

I think the option Automatically drop models to the build plate is not working correctly.

I intend to reinforce some subparts of a main part by changing the infill density, but when I import the subparts they stay alligned in the center (2nd image), and not on the correct place (1st image).

Basically I want to do something like this instructables, but now in Cura.

Screenshot_1.thumb.jpg.1e0259710fdbcaacea7ec597796e73c4.jpg

This is what appened in Cura

Screenshot_2.thumb.jpg.3e25ca8f197090e999a59ada247413e7.jpg

Cheers,

AMagro

Screenshot_1.thumb.jpg.1e0259710fdbcaacea7ec597796e73c4.jpg

Screenshot_2.thumb.jpg.3e25ca8f197090e999a59ada247413e7.jpg

Edited by Guest

Share this post


Link to post
Share on other sites

did you save them as separate stl's?

If you save them from your cad as part1. part2 and part3 and load all 3 of them in Cura,  they show up next to each other on the build plate.

Shift-select your 3 parts and right-click choosing merge models will position them back as in your cad drawing.

The 'Automatically drop models to the build plate' function means that they are independent of your cad values in the z direction and are resting on the bed.

Looks like you used the 'ensure models are kept apart' to allow models to intersect.

When they are separate you can add different settings to each part.

Edited by Guest

Share this post


Link to post
Share on other sites

Hi,

Thanks for the tips, but I still cannot do what I intend.

Basically I want to export 2 parts to Cura, and leave them on the original CAD position, in order to change the infill density of one of them.

main_part.thumb.jpg.346f35abd619183c0931661ac66e8ba1.jpg

This is what Cura do:

Cura_main_part.thumb.jpg.47074c628208596e351dc43d7e9f6fc8.jpg

I'm capable of doing this in Slic3r and Simplify3D, but lately I'm exploring Cura and thought that maybe this operation could be done, is that possible?

Tks,

AMagro

main_part.thumb.jpg.346f35abd619183c0931661ac66e8ba1.jpg

Cura_main_part.thumb.jpg.47074c628208596e351dc43d7e9f6fc8.jpg

Share this post


Link to post
Share on other sites

The trick is after the merge, we need to "Ungroup Models".

 

Why do you need to ungroup? That breaks the models apart again.

In the merged object, you can Ctrl-click to select a single object, and then you can use the Per Model Settings tool to make the settings you need.

Alternatively, if you insist you want to ungroup the objects after merging, you can turn off the options "Automatically drop models to the build plate" and "Ensure models are kept apart". But the whole intention of the "merge" functionality is to keep the objects merged/grouped.

  • Like 1

Share this post


Link to post
Share on other sites

I am having issues with my models either floating above my build plate or below. (CURA ver. 2.4 ) I then brought my models in CURA ver. 15.04.6 and they were fine.  

I was loading six parts arranged together at first.  I then separated them out and imported them individually to CURA 2.4.  One part was sunken under the build plate while the others were on top.  I then cleared my build plate and brought in just the sunken part.  It came in below the plate again.  I triple checked my CAD file and all parts are above the CPlane.  

If it works in CURA ver. 15.04.6 why not in ver. 2.4?

After writing my post, I tried turning my parts into a mesh before exporting as a .stl. That worked. Normally, I don't convert them to a mesh first.

Edited by Guest

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!