Jump to content
Mathiassomers

Ultimaker 3 Extended : NYLON printing problems

Recommended Posts

Posted (edited) · Ultimaker 3 Extended : NYLON printing problems

Is anyone else having issues with printing NYLON material ?

Currently trying to print 5 identical models with NYLON material with the PVA print support .

When the machine is finished with the brim and starts with the actual models the layers are incorrect ( the spacing between the diagonal printed material is BIG ( 1 mm ) )

Normally the diagonal printed material should be against each other .

I currently have to cancel the print for the second time with the same problem .

Just for the record , I have printed one model in PLA without any problem .

So if there is anyone out here with the same problem , maybe we can figure it out ....

thanks !

Edited by Guest

Share this post


Link to post
Share on other sites
Posted · Ultimaker 3 Extended : NYLON printing problems

Are you using the recommended settings or did you customize the profile?

Share this post


Link to post
Share on other sites
Posted · Ultimaker 3 Extended : NYLON printing problems

I think for Nylon you had raft activated, which is the standard bed adhesion method for Nylon. The first layer of the raft has a big spacing between the lines, to allow for more uniform print cooling.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!