Jump to content
LisaK

UM2 und German Reprap PLA 3mm Grün druckt nicht

Recommended Posts

Posted · UM2 und German Reprap PLA 3mm Grün druckt nicht

Hallo zusammen,

ich habe einen UM2 und möchte einen Druck mit dem German Reprap PLA 3mm in Grün erstellen; leider klappt das nicht so ganz.

Nach ungefähr 3 Stunden Druckzeit hebt sich der Schlauch hinten aus dem Feeder raus und das restliche Material, das noch gedruckt werden müsste, wickelt sich von der Spule ab, geht durch den Feeder und sammelt sich dann schön hinter dem Drucker; durch die Düse kommt dann aber nichts mehr. Habe danach getestet, ob die Düse vielleicht verstopft ist, ist sie aber nicht. Wenn ich den Drucker wieder aufheitze und das Material förder, dann kommt es auch direkt so wie es soll raus. Hat einer von euch ähnliche Probleme mit diesem Material und hat vielleicht auch schon eine Lösung dafür?

Gedruckt habe ich bisher bei 215° (passt sonst ganz gut für PLA) und 222°. In beiden Fällen tritt dasselbe Problem auf.

Grüße

Lisa

Share this post


Link to post
Share on other sites
Posted · UM2 und German Reprap PLA 3mm Grün druckt nicht

Did you measure the diameter of the filament? It could be it 3. something and then the chance is high it gets stuck in the hot-end.

Ultimaker filament has 2.85mm diameter and some of the 3mm filament prints but if it goes beyond 3.1mm (I think don'y know the exact value by head) it will get stuck.

Share this post


Link to post
Share on other sites
Posted · UM2 und German Reprap PLA 3mm Grün druckt nicht

Hallo LisaK,

der Hinweis von zoev89, ist richtig und Du solltest unbedingt den Durchmesser des Filaments messen. Wenn Du kein Meßgerät zur Verfügung hast, dann einfach 'mal das Filament von Hand durch den Bowden schieben - es sollte kein großer Widerstand vorhanden sein.

Wenn der Widerstand sehr groß ist, kannst Du das Filament nicht verwenden. Sobald zu viele Retractions auftreten, bleibt das Filament im Bowden stecken.

Was mich wundert ist, dass das Filament den Bowden aus dem Feeder drückt - normalerweise passiert das nicht, der Feeder fräst einfach eine Mulde in das Filament.

Wahrscheinlich ist die Spannung, mit der der Bowden im Feeder geklemmt wird, zu gering. Das heißt, der blaue Bowden-Clip (Hufeisen) ist zu flach - Du solltest Dir einen mit etwas mehr Höhe drucken.

Wenn Du ihn nicht selbst konstruieren willst, findest Du auch Vorlagen dazu bei YouMagine.

Wenn der Durchmesser des Filaments stimmt, könnte dies auch eine Ursache für die Blockade sein.

Viele Grüße

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 96 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!