Jump to content
Ultimaker Community of 3D Printing Experts
kristof06

Heater error

Recommended Posts

Bonsoir,

Je n'arrive pas a trouver pourquoi mon UM2 bug, elle s'arrête

exactement au même endroit et m'affiche le message suivant:

ERROR - STOPPED Heater error Contact support.....@...

Quelqu'un peut il m'aider? du côté Forum anglais je trouve de tout.... :(

pour info je viens d'installer la new version de Cura mais je n'ai pas connecté l'UM2

a l'ordi pour voir si MAJ a faire sur l'imprimante.

Merci pour votre aide

Share this post


Link to post
Share on other sites

Est ce que ca ne vient pas du paramétrage de ta fabrication de pièce, genre une mise de ventilation à 100% après un 0% sur les couches de support qui fait que le changement est trop violent pour être pris en compte par la sonde ?

  • Like 1

Share this post


Link to post
Share on other sites

Est ce que ca ne vient pas du paramétrage de ta fabrication de pièce, genre une mise de ventilation à 100% après un 0% sur les couches de support qui fait que le changement est trop violent pour être pris en compte par la sonde ?

 

Je confirme: la ventilation augmente graduellement avec le nombre de couches, et quand elle atteint son maximum: plus moyen de tenir la température= error ! il faut voir pourquoi le ventilateur souffle directement sur la buse... Bloc Ollson sur un support de ventilos UM2 original sans modif, sans doute...

Share this post


Link to post
Share on other sites

 

Est ce que ca ne vient pas du paramétrage de ta fabrication de pièce, genre une mise de ventilation à 100% après un 0% sur les couches de support qui fait que le changement est trop violent pour être pris en compte par la sonde ?

 

Je confirme: la ventilation augmente graduellement avec le nombre de couches, et quand elle atteint son maximum: plus moyen de tenir la température= error ! il faut voir pourquoi le ventilateur souffle directement sur la buse... Bloc Ollson sur un support de ventilos UM2 original sans modif, sans doute...

 

Alors,

peut-être les ventilateurs qui s'activent trop vite et trop tôt, il faut modifier les paramètres par default de cura dans ce cas car je n'ai jamais eu de problème avant et jamais trop touché aux réglages ventilateurs. J'ai modifié les sorties d'airs sur la buse avec une pièce comme celle là sans soucis jusqu'à présent.

https://www.youmagine.com/designs/fan-base-um2

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Terms of Use Privacy Policy