Jump to content
Ultimaker Community of 3D Printing Experts
ngwpower

Large scale models disappear on Cura screen!

Recommended Posts

Pretty new to Cura, have preferences set to drop to build plate, scale large & small models. Yet when I load a mm STL. from sketchup the model is so large I have to use select all to get the scale model routine. The build plate is outside of my view and I seem not to be able to get it centered in the screen. Time consuming is having to save the re scaled model and the restarting Cura 2.3 to get it centered on my screen.

danke! merci! RJ

Share this post


Link to post
Share on other sites

When saving as STL-file, do you have options for setting the units? If they would be set to mm now (and appear as meters), then you might try setting the units to meters for exporting?

Otherwise you could try loading the STL-file in another STL-repair program (I don't know the names), verify it there, and save again?

SketchUp is known for creating bad STL-files for 3D-printing. It was designed for creating visual 3D stuff only (houses etc.), no watertight 3D models.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Terms of Use Privacy Policy