Jump to content
Ultimaker Community of 3D Printing Experts
scf176

Ultimaker PVA not sticking to PLA

Recommended Posts

I have already made some successful prints on my printer. If I print with only one material (PVA or PLA) I can print successfully. If I print with two materials and the PVA is glued to the plate it also prints correctly.

However, I tried to make an impression where a support structure for the PLA was necessary, built in PVA. In this print the PVA does not glue correctly to the PLA, consequently it moves and becomes totally deformed.

Does anyone have any idea what might be causing this behavior? The printer has less than a month.

5a3326232d880_IMG_20170111_190041-copia.thumb.jpeg.b8f29e0d74acaa5aabf31d46558c6086.jpeg

Share this post


Link to post
Share on other sites

This is expected behavior. PVA sticks well to Nylon but not as well to PLA. There is a feature in cura called "horizontal expansion" which makes it so the PVA can also stick to the bed and gives you good results. Note that PLA on top of PVA works MUCH better than the other way around.

So I recommend for this print, turn off brim (you don't need it for such a small part) and make sure "horizontal expansion" is set to 3mm (the default) for the PVA/support material.

Share this post


Link to post
Share on other sites

Please note: horizontal expansion is default in the PLA/PVA profiles. The default profiles are really good, I recommend not to experiment with settings before you have seen good results with these.

See my pictures here

By the way: if you want to get rid of any changes that you have made in the "Custom" tab with all the settings, click the drop down box, and select "discard current changes".

Capture.PNG.51546efbd830a5c584d088a9d2ea7f8b.PNG

Capture.PNG.51546efbd830a5c584d088a9d2ea7f8b.PNG

Share this post


Link to post
Share on other sites

It's possible that with brim turned on, for this particular model, that somehow the horizontal expansion was ignored as it would be placed on top of the brim. I'm hoping that turning off brim will fix this. The default settings work for most models but sometimes there's something a little unusual about a part where it needs a tweak to the settings (in this case possibly turn off brim. Maybe).

Anyway all will be clear in layer view. Make sure the PVA is touching bare glass in a few spots so it stays in place before printing.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!