Jump to content
Ultimaker Community of 3D Printing Experts
AlmondPA

New to Cura - Problem getting the UM2 to recognize print bed

Recommended Posts

In cura make sure you go to machine settings and put it in "rep rap" mode. If you print over usb (which isn't officially supported) then you have to have the gcodes in reprap mode.

The basic difference between reprap and utligcode modes is that in ultigcode mode the file does not do the basic startup sequence like setting heat homing and priming and also all the extruder moves are in cubic mm instead of linear mm. The advantage of ultigcode mode is you can choose the material after slicing and affect things like fan, bed temp, nozzle temp based on printer settings instead of cura settings. If you are in reprap mode, more parameters appear in cura including bed temp and nozzle temp.

then save the gcode file and print it with mattercontrol.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!