Jump to content
Ultimaker Community of 3D Printing Experts
Nazdravi

Cura 2.4.0-Beta2 hangs forever before main window opens (Arch Linux)

Recommended Posts

I have same similar problem, I see the message "Loading machine settings" then after a while Cura just dies - blank screen. I have had to go back to 2.3. I uninstalled and reinstalled 2.4 but thw same thing happens. It was working fine for 10 days prior to this probem. I hope 2.4 Release will work!!

cc @nallath

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Announcements

  • Our picks

    • Architect Design Contest | Vehicles.
      We're open for entries! - Design and submit your 3D designs of architectural entourage - vehicles - for a chance to win a large filament pack. Presenting an idea, an architectural design or something as big as an urban project isn't easy. A scaled model can really help to get your idea across.
        • Like
      • 19 replies
    • What The DfAM?
      I'm Steve Cox, an experienced engineer familiar with 3D printing. I wanted to share some DfAM guidelines with this community to help and make stronger parts.
      I'm also an Autodesk Certified Instructor for Fusion 360, so many of the images in ...
        • Thanks
        • Like
      • 18 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!