Jump to content
Ultimaker Community of 3D Printing Experts

UM3 Kamera funktioniert nicht mehr


Recommended Posts

Posted (edited) · UM3 Kamera funktioniert nicht mehr

Bei meinem UM3 funktioniert die Kamera nicht mehr. Zuvor musste ich einen Druck abbrechen - ob es damit zusammen hängt? Die WLAN Verbindung ist aber stabil, die Daten (z. B. Temperatur) werden an Cura übertragen, nur das Bild eben nicht.

Wie löse ich am besten das Problem? Reset des UM3 auf Werkseinstellung, oder in Cura?

Danke Euch schon jetzt.

Edited by Guest
  • Link to post
    Share on other sites
    • 1 month later...
    • 1 year later...
    Posted (edited) · UM3 Kamera funktioniert nicht mehr

    @Ksstyling Customparts, versuche doch bitte mal, ob Du das Kamerabild mit IPADRESSE:8080/?action=stream bekommst (im Browser eingeben)...

    Edited by Dim3nsioneer
  • Link to post
    Share on other sites
    Posted · UM3 Kamera funktioniert nicht mehr

    Ah zu spät gelesen, aber ich habe am freitag mit Igo3d telefoniert und jetzt ist er leider schon untwegs zurück, aber denn Tipp werde ich mir merken,

     

    damit müsste ich ja auch von unterwegs dann auf die cam zugreifen können außerhalb vom wlan oder gibts da andere Tricks?

     

    MFG

  • Link to post
    Share on other sites
    Posted · UM3 Kamera funktioniert nicht mehr

    Es gibt noch eine Lösung wenn die Kamera kein Bild zeigt und es kein Defekt an der Kamera ist:

    In CURA auf "Help" klicken, dann "Konfigurationsordner anzeigen", dann CURA schließen, dann Inhalt des Ordners löschen und danach CURA neu starten.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...