Jump to content
Ultimaker Community of 3D Printing Experts

Ultimaker 3, Kopf steht in der linken Ecke und es gibt ein lautes Klacken beim Start


Staudi2
 Share

Recommended Posts

Posted (edited) · Ultimaker 3, Kopf steht in der linken Ecke und es gibt ein lautes Klacken beim Start

Hallo Zusammen,

Ich teste gerade in der Firma unterschiedliche 3D-Drucker, alle arbeiten ihr Jobs ab nur einer kommt leider nicht in gang: Der Ultimaker 3 Extended. Der Kopf steht in der linken Ecke und beim Starten gibt es ein lautes Knacken bevor er sich bewegt.

Bisher konnte noch kein Ausdruck gestartet werden. Bin für jeden Tipp dankbar.

Edited by Guest
  • Link to post
    Share on other sites

    Posted · Ultimaker 3, Kopf steht in der linken Ecke und es gibt ein lautes Klacken beim Start

    Na dann antworte ich mal selbst

     

    gelöst??

    Wenn nicht mach doch mal ein Video von der Bewegung mit Geräusch! Die mechanische UM3 Basis ist ja ähnlich wie die von UM2

  • Link to post
    Share on other sites

    Posted · Ultimaker 3, Kopf steht in der linken Ecke und es gibt ein lautes Klacken beim Start

    Der Kopf steht in der linken Ecke und beim Starten gibt es ein lautes Knacken bevor er sich bewegt.

     

    Hallo Staudi2,

    Kannst Du das Knacken grob lokalisieren? Kommt das Geräusch von den XY-Achsen oder von den Schrittmotoren oder von der Z-Achse?

    Ist das Knacken auch zu hören, wenn Du die Achsen (im ausgeschaltetenen Zustand!) manuell bewegst?

    Wenn Du die Achsen einzeln bewegst (nur X und dann nur Y), kannst Du dann ein "Schiefziehen" der Achsen feststellen?

    Bewegst Du z.B. den Kopf nur in X-Richtung, dann darf sich der vordere Bereich nicht leichter oder schwerer bewegen lassen, als der hintere Bereich.

    Viele Grüße

  • Link to post
    Share on other sites

    Posted (edited) · Ultimaker 3, Kopf steht in der linken Ecke und es gibt ein lautes Klacken beim Start

    2ter Versuch,

    leider ist meine Beschreibung nach dem Schreiben des Posts verschwunden und ich hatte keine Lust alles ein zweites Mal zu schreiben ;-(.

    Daher jetzt in Kürze:

    Der Switch musste neu eingemessen werden.

    Danach 3x kalibriert und alles lief wieder wie es sollte.

    Fragt mich nicht wie sich das Gerät so verstellen konnte aber jetzt läuft ja wieder alles.

    Erst nach der dritten "XY Kalibrierung" standen die Linien beim Kalibrierungsdruck nebeneinander - zuvor hatte ich zwischen 5-8 mm Luft/Versatz zwischen den Linien.

    Bis zum nächsten Post

    Staudi

    Edited by Guest
  • Link to post
    Share on other sites

    Posted · Ultimaker 3, Kopf steht in der linken Ecke und es gibt ein lautes Klacken beim Start

    2ter Versuch,

    leider ist meine Beschreibung nach dem Schreiben des Posts verschwunden und ich hatte keine Lust alles ein zweites Mal zu schreiben ;-(.

     

    Hallo Staudi2,

    Das Dilemma, das die Forensoftware nicht richtig funktioniert, besteht schon seit längerem (Oktober 2016). Auch bei mir sind schon einige Posts im Nirwana verschwunden.

    Seitdem schreibe ich nicht mehr direkt im Browser, sondern extern im Texteditor.

    Das Hin- und Herkopieren, wenn man Quote, Link u.ä. verwenden will, ist natürlich lästig. Erst wenn alles fertig geschrieben ist, kopiere ich den Text ins Browserfenster. Oft brauche ich zwei Anläufe, bis der Post gesendet wird. Peinlich, Peinlich ...

    Viele Grüße

  • Link to post
    Share on other sites

    Posted · Ultimaker 3, Kopf steht in der linken Ecke und es gibt ein lautes Klacken beim Start

    Du hast recht, nur so kann man sicher sein, dass der Text nicht doppelt geschrieben werden muss.

    Ich hoffe die angebotene Software hat nicht solche groben Fehler.

    Grüße aus Hannover

    Staudi

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...