Jump to content
Ultimaker Community of 3D Printing Experts
Jlarson

UM3 printing in single material mode

Recommended Posts

Is there a way to turn off the 2nd extruder and only print in single material mode with the UM3? The PLV gets hot, and plugs up. I have unselected the "enable support" box but still gets hot. Need to purge or atomic purge the nozzle before I use it every time. Many prints don't require support so it would be nice to just make sure its off.

Share this post


Link to post
Share on other sites

Make sure support is not only unselected, but that it is coupled to extruder 1. So first turn on support, select extruder 1, and unselect it again.

Also, make sure that brim/skirt is printed with extruder 1.

Not very logical, but this is how it works now.

 

Just thinking, did you try if you can make/update a nozzle 1 only (or nozzle2 only) profile after you did this trick, so we have a quick solution until the bug gets fixed?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Terms of Use Privacy Policy