Jump to content
jroe2001

Ultimaker3 app/ Android

Recommended Posts

Posted · Ultimaker3 app/ Android

Hi.

I bought an UM3 last week, so I am beginner in with this machine...

I installed the ultimaker 3 Android app on my phone. App finds my ultimaker in the network, I authorized the access and when I select the printer, I will move to the next screen, were the stream is properly working. If I there choose "connect to this ultimaker3" the app is switching to the next screen, there I always get the stream for 1 or 2 seconds and after that I always get a "The Printer is not connected" message.

What I am doing wrong ? I am a little clueless at the moment...

Share this post


Link to post
Share on other sites
Posted · Ultimaker3 app/ Android

 

@jroe2001: Thanks for the feedback and sorry for the trouble. We have identified an issue with a value which is not handled correctly and are working on a fix.

  • Like 1

Share this post


Link to post
Share on other sites
Posted · Ultimaker3 app/ Android

Same problem here. Worked fine with firmware 3.5. Started after I updated to 3.6 firmware. Does the app need to be updated to properly interact with the new firmware?

Share this post


Link to post
Share on other sites
Posted · Ultimaker3 app/ Android

Firmware 3.6 correctly reports the amount of material left on a NFC spool to the app. And the Android app fails to properly interpret this and causes an internal error. (iOS app is fine)

The app development team is working on a fix, until the fix is available, not using tagged spools is a workaround.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...