Jump to content
Ultimaker Community of 3D Printing Experts

Cura 2.50 64 bit / Windows 10 won't start


knackered

Recommended Posts

Posted · Cura 2.50 64 bit / Windows 10 won't start

Hi all, new to 3D printing. I installed Cura 2.50 64 bit on Windows 10, selected everything during install and it won't start. There's no splash screen or anything. I deleted the cura folder and also tried renaming it to cura.bak, but the results are the same. Any advice would be appreciated, happy to upload any files that might be useful in troubleshooting.

Thanks!

  • Link to post
    Share on other sites
    Posted · Cura 2.50 64 bit / Windows 10 won't start

    Was this your first install ever of Cura or did you already have an older version installed?

    Thanks for the reply. First ever. Just bought a machine so I know I've never installed it before.

  • Link to post
    Share on other sites
    Posted · Cura 2.50 64 bit / Windows 10 won't start

    Can you locate the file C:\Users\[your username]\AppData\Local\cura\cura.log and post it somewhere (eg pastebin.com)?

  • Link to post
    Share on other sites
    Posted · Cura 2.50 64 bit / Windows 10 won't start

    Thanks for trying to help all. I installed Cura 15 instead and that worked, went back and tried 2.50 and it worked. I'm guessing one of the dependencies didn't install correctly with 2.50 but did with 15. Thanks!

  • Link to post
    Share on other sites

    Archived

    This topic is now archived and is closed to further replies.

    ×
    ×
    • Create New...