Jump to content
MajesticSeaCow

Hot end black box has snapped.

Recommended Posts

Posted (edited) · Hot end black box has snapped.

The black box part of the hot end on my Ultimaker 2 has snapped off.

Has this happened to anyone else, and if so will gluing it back in place fix it?

I'm guessing I'll have to find if I can get a replacement part but will gluing it hold it in place for the time being while I finish my prints.

Thanks for any help anyone can offer, it's greatly appreciated.

IMG_0767.thumb.JPG.e4a2f980022dde80df21036158596aac.JPG

IMG_0769.thumb.JPG.6deb3450e0b709b0242b479fc78d86c0.JPG

IMG_0770.thumb.JPG.02f554c0a8a22f92d461fd05c2b64878.JPG

IMG_0767.thumb.JPG.e4a2f980022dde80df21036158596aac.JPG

IMG_0769.thumb.JPG.6deb3450e0b709b0242b479fc78d86c0.JPG

IMG_0770.thumb.JPG.02f554c0a8a22f92d461fd05c2b64878.JPG

Edited by Guest

Share this post


Link to post
Share on other sites
Posted · Hot end black box has snapped.

You can get it for sure at any ultimaker reseller. For now just try superglue and then print a replacement part. All 3d models of parts are in ultimakers guthub pages.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!