Jump to content

Lines not touching - UMO


Recommended Posts

Posted · Lines not touching - UMO


For already a long time I have some troubles with printing "perfect" surfaces. I have uploaded a few images to illustrate the problem. I tried several things to solve this, but no result. I am a bit lost at this point.




I tried:

- Tightening the short belts (also installed new ones)

- Tightening the long belts

- Lubricating the rods with sewing machine oil

- Trying different settings (wall thicknesses, temperature, infill, speed, top thickness etc.)

However, no improvements. I hope there are some other things I can try to fix this.

Thank you..




  • Link to post
    Share on other sites

    Posted · Lines not touching - UMO

    You are underextruding. Assuming there is nothing wrong with your machine there are 2 basic causes:

    1) Feeder not tight enough. Try tightening the feeder tension screw quite a bit.

    2) Printing too cold or too fast. Try printing at half your current speed to see if that helps. Here are suggested printing speeds/temps.

    Here are my recommended top speeds for .2mm layers (twice as fast for .1mm layers) and .4mm nozzle (UM Original, UM2, UM3):

    20mm/sec at 200C

    30mm/sec at 210C

    40mm/sec at 225C

    50mm/sec at 240C

    The printer can do double these speeds but with huge difficulty and usually with a loss in part quality due to underextrusion. Different colors print best at quite different temperatures and due to imperfect temp sensors, some printers print 10C cool so use these values as an initial starting guideline and if you are still underextruding try raising the temp. But don't go over 240C with PLA.

  • Link to post
    Share on other sites

    Posted · Lines not touching - UMO

    thank you for your reply. I tried different speeds and tightened the feeder tension screw. However, the infill of the print still doesn't always touches the perimeter (see image) The print in the image is printed with a temperature of 220 degrees, a speed of 30 mm/s and layer height of 150 microns.


    Another thing I noticed is that the fillet on the bottom left is rounder than on the right, whereas the model is supposed to be symmetrical...

  • Link to post
    Share on other sites

    Posted · Lines not touching - UMO

    The bottom left corner is a different issue. That's play also known as backlash. On UMO the most common is loose belts. If you push the head to a corner and pluck the long belts they should vibrate at 100 to 200Hz. You can use an oscillator app on your phone to compare pitch. The short belts are easier to tighten - loosen 4 screws to X or Y stepper, push down hard on the stepper (1kg force is good) and re-tighten.

    However the underextrusion is the more serious problem. Did you mess with "flow" in cura? There are just so many things that can cause underextrusion. I would start by measuring the pushing strength of your feeder. Put a short piece of filament (maybe 1/2 meter?) into the feeder and only part way into the bowden. Turn the feeder by hand or electrically and see how much weight you can lift. The UMO can lift about 5kg but if your issue is with the feeder than yours is only lifting about 1kg.

    If it's the feeder then inspect the knurled wheel carefully. Check the spring, make sure it is tight.

    If your feeder can pull > 3kg then concentrate on the hot end. You probably need a new white teflon part or maybe a new nozzle or maybe you can clean out your existing nozzle. Read how to do a "cold pull" but more likely if it's the nozzle it would be just gunk that has burned to a black coating on the inside of the tip of the nozzle.

    • Like 1
    Link to post
    Share on other sites

    Posted (edited) · Lines not touching - UMO

    The problem has been solved! Apparently the short belts I replaced where not good, so after using the original ones and tightening the feeder tension screw it has been solved.

    Now the model is symmetrical and there is no underextrusion left.

    Thank you for your help!

    Edited by Guest
  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • S-Line Firmware 8.3.0 was released Nov. 20th on the "Latest" firmware branch.
        (Sorry, was out of office when this released)

        This update is for...
        All UltiMaker S series  
        New features
        Temperature status. During print preparation, the temperatures of the print cores and build plate will be shown on the display. This gives a better indication of the progress and remaining wait time. Save log files in paused state. It is now possible to save the printer's log files to USB if the currently active print job is paused. Previously, the Dump logs to USB option was only enabled if the printer was in idle state. Confirm print removal via Digital Factory. If the printer is connected to the Digital Factory, it is now possible to confirm the removal of a previous print job via the Digital Factory interface. This is useful in situations where the build plate is clear, but the operator forgot to select Confirm removal on the printer’s display. Visit this page for more information about this feature.
          • Like
        • 0 replies
      • Ultimaker Cura 5.6 stable released
        Cura now supports Method series printers!
        A year after the merger of Ultimaker and MakerBotQQ, we have unlocked the ability for users of our Method series printers to slice files using UltiMaker Cura. As of this release, users can find profiles for our Method and Method XL printers, as well as material profiles for ABS-R, ABS-CF, and RapidRinse. Meaning it’s now possible to use either Cura or the existing cloud-slicing software CloudPrint when printing with these printers or materials
        • 48 replies
    • Create New...