Jump to content
Ultimaker Community of 3D Printing Experts

How to turn off infill?


Jarery

Recommended Posts

Posted · How to turn off infill?

In cura 2.6 I have set my profile to use 0% infill, the infill pattern choice disappears as expected. Slice and print. It prints with infill?

Am i doing this wrong? Is there another area to print shell only ?

  • Link to post
    Share on other sites
    Posted · How to turn off infill?

    Are you using a single-extrusion printer based on Custom FDM Printer?

    There's a bug in Cura 2.6. You can help test the fix:

    * Download this file: https://raw.githubusercontent.com/fieldOfView/Cura/adc547fa36b3edc288369543d1c97c648f6f22c5/plugins/CuraEngineBackend/StartSliceJob.py

    * Replace the file on your computer that is located in [cura install location]/plugins/CuraEngineBackend (eg: C:\Program Files\Cura 2.6\plugins\CuraEngineBackend\StartSliceJob.py on windows)

    * Restart Cura and test if it works now.

    See https://github.com/Ultimaker/Cura/pull/2009

  • Link to post
    Share on other sites
    Posted · How to turn off infill?

    Yes I'm using single extruder based upon Custom FDM

    Downloaded file, and put in Library/Application Support/cura/2.6/plugins/CuraEngineBackend/

    Im on a mac so not sure if location or file is applicable for Mac osx.

    Had no effect, still shows hollow on screen in Cura platter view, but prints with infill in gcode.

     

    Are you using a single-extrusion printer based on Custom FDM Printer?

    There's a bug in Cura 2.6. You can help test the fix:

    * Download this file: https://raw.githubusercontent.com/fieldOfView/Cura/adc547fa36b3edc288369543d1c97c648f6f22c5/plugins/CuraEngineBackend/StartSliceJob.py

    * Replace the file on your computer that is located in [cura install location]/plugins/CuraEngineBackend (eg: C:\Program Files\Cura 2.6\plugins\CuraEngineBackend\StartSliceJob.py on windows)

    * Restart Cura and test if it works now.

    See https://github.com/Ultimaker/Cura/pull/2009

     

  • Link to post
    Share on other sites
    Posted · How to turn off infill?

    Downloaded file, and put in Library/Application Support/cura/2.6/plugins/CuraEngineBackend/

     

    That is the wrong location. Please remove the file you put there.

    Instead you have to right click on the Cura application, and select "Show package contents". Inside that folder, I think it is Contents/plugins/CuraEngineBackend (but I don't have a Mac available right now to check). The file you downloaded should replace a file that is already there.

  • Link to post
    Share on other sites
    Posted · How to turn off infill?

    Also, do not forget to turn on "Hollow out objects" in experience as it helps with any internal overhangs and will actually override (at least in my experience) any infill settings.

    Be aware though that I am on a PC Cura as well as UM3+

  • Link to post
    Share on other sites
    Posted · How to turn off infill?

    I can confirm the replacement file when placed in the corrected location above now correctly slices with no infill when 0 infill is selected.

    I still get the wrong temperature separate thread I started, but the infill now is correct

  • Link to post
    Share on other sites

    Archived

    This topic is now archived and is closed to further replies.

    ×
    ×
    • Create New...