Jump to content

Ultimaker 3 Extended gets Firmware intended for the Ultimaker 3 (non-extended)


smartone

Recommended Posts

Posted (edited) · Ultimaker 3 Extended gets Firmware intended for the Ultimaker 3 (non-extended)

I just updated my firmware to the latest stable version (version 3.7.7.20170627), and my print bed no longer went all the way up in my Ultimaker 3 Extended. I replaced it with the testing firmware(version 3.6.93.20170518), and it behaved normally after that.

Ultimaker,

Please fix this. You put the wrong firmware in the auto installer for the UM3 Extended.

Edited by Guest
  • Link to post
    Share on other sites

    Posted · Ultimaker 3 Extended gets Firmware intended for the Ultimaker 3 (non-extended)

    did you try doing a factory reset? i tested the new firmware on 2 of my extendeds and no problem..

  • Link to post
    Share on other sites

    Posted · Ultimaker 3 Extended gets Firmware intended for the Ultimaker 3 (non-extended)

    ... or, when you don't know the IP-address of your printer report the 'Hardware type ID' that is shown in the menu System/Maintenance/About this printer

  • Link to post
    Share on other sites

    Posted · Ultimaker 3 Extended gets Firmware intended for the Ultimaker 3 (non-extended)

    Hi Marco,

    Here is the result of the URL you posted: {"revision": 0, "typeid": 9511}

    @smartone, could you post the results of the opening this url:

    http:///api/v1/system/hardware

  • Link to post
    Share on other sites

    Posted (edited) · Ultimaker 3 Extended gets Firmware intended for the Ultimaker 3 (non-extended)

    @smartone Thank  you for the feedback.

    Can you describe exactly what you mean with

    "my print bed no longer went all the way up?

    Did you try raise and lowering the bed from the menu?

    It would help us if you would be so kind and install the new 3.7.7 firmware and try to execute those commands and sending us the log file(s) using wetransfer...

    For your information, there is only one firmware for the UM3 which serves both the UM3 and UM3 Extended. Why you are having problems with the new firmware is kind of surprising. We have had no other reports of problems with the UM3 Ext. from other people.

    Edited by Guest
  • Link to post
    Share on other sites

    Posted · Ultimaker 3 Extended gets Firmware intended for the Ultimaker 3 (non-extended)

    Hi Korneel,

    Thank you very much for the tip. I reinstalled 3.7.7.20170627. I tried raising and lowering the build plate before doing a factory reset, and it is already working properly. :)

    Sincerely,

    smartone

    did you try doing a factory reset? i tested the new firmware on 2 of my extendeds and no problem..

  • Link to post
    Share on other sites

    Posted · Ultimaker 3 Extended gets Firmware intended for the Ultimaker 3 (non-extended)

    Hi Marco,

    I just tried Korneel's advice and reinstalled the 3.7.7.20170627 firmware. Korneel suggested I do a factory reset, but I tried raising and lowering the build plate before doing a factory reset, and it is already working properly. :)

    Thanks for your help!!

    Sincerely,

    smartone

    @smartone, could you post the results of the opening this url:

    http:///api/v1/system/hardware

  • Link to post
    Share on other sites

    Posted · Ultimaker 3 Extended gets Firmware intended for the Ultimaker 3 (non-extended)

    Great to hear! Enjoy your UM3 Extended :)

  • Link to post
    Share on other sites

    Posted · Ultimaker 3 Extended gets Firmware intended for the Ultimaker 3 (non-extended)

    Hi Marco,

    Just to answer your question, The bed didn't go all the way up to the print nozzle when I started a print after upgrading the firmware. I stopped about 3/4ths of the way up, and the extruded filament was just one long string above the print bed. I aborted the print, and tried raising and lowering the print bed using the menu, and got the same result. After googling, I found a post that suggested the possibility of the firmware being for a non-extended printer.

    https://ultimaker.com/en/community/18078-print-bed-doesnt-go-all-the-way-up

    I installed the older version that was testing firmware, and the print bed operated normally going all the way up to the print nozzle this time. That seemed to confirm my theory, but as you said the firmware is the same. Does it detect what kind of printer it is installed on for the parameters? Possibly why you asked for the printer type query I ran? Could that have gone wrong possibly?

    Anyway, there's more detail for you in case it helps.

    Sincerely,

    smartone

    @smartone Thank  you for the feedback.

    Can you describe exactly what you mean with

    "my print bed no longer went all the way up?

    Did you try raise and lowering the bed from the menu?

    It would help us if you would be so kind and install the new 3.7.7 firmware and try to execute those commands and sending us the log file(s) using wetransfer...

    For your information, there is only one firmware for the UM3 which serves both the UM3 and UM3 Extended. Why you are having problems with the new firmware is kind of surprising. We have had no other reports of problems with the UM3 Ext. from other people.

  • Link to post
    Share on other sites

    Posted · Ultimaker 3 Extended gets Firmware intended for the Ultimaker 3 (non-extended)

    Does it detect what kind of printer it is installed on for the parameters? Possibly why you asked for the printer type query I ran? Could that have gone wrong possibly?

    It does detect the kind of printer indeed. And the query helps to see how the printer identifies itself, and in your case, as should be expected as an UM3 Extended.

    Why it went wrong the first time is still puzzling to me. But am glad it's working well for you now.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • S-Line Firmware 8.3.0 was released Nov. 20th on the "Latest" firmware branch.
        (Sorry, was out of office when this released)

        This update is for...
        All UltiMaker S series  
        New features
         
        Temperature status. During print preparation, the temperatures of the print cores and build plate will be shown on the display. This gives a better indication of the progress and remaining wait time. Save log files in paused state. It is now possible to save the printer's log files to USB if the currently active print job is paused. Previously, the Dump logs to USB option was only enabled if the printer was in idle state. Confirm print removal via Digital Factory. If the printer is connected to the Digital Factory, it is now possible to confirm the removal of a previous print job via the Digital Factory interface. This is useful in situations where the build plate is clear, but the operator forgot to select Confirm removal on the printer’s display. Visit this page for more information about this feature.
          • Like
        • 0 replies
      • Ultimaker Cura 5.6 stable released
        Cura now supports Method series printers!
         
        A year after the merger of Ultimaker and MakerBotQQ, we have unlocked the ability for users of our Method series printers to slice files using UltiMaker Cura. As of this release, users can find profiles for our Method and Method XL printers, as well as material profiles for ABS-R, ABS-CF, and RapidRinse. Meaning it’s now possible to use either Cura or the existing cloud-slicing software CloudPrint when printing with these printers or materials
        • 48 replies
    ×
    ×
    • Create New...