Jump to content
Ultimaker Community of 3D Printing Experts
Sign in to follow this  
perlguy

Stuck on "Starting..."

Recommended Posts

I came in to work this morning and tried to load and prepare a print using Cura.

Nothing has changed since I left yesterday.

However, today when I click "Prepare", Cura just sits at "Starting..." and nothing shows/moves on the progress bar.

I am running 13.03 on MacOSX.

I also tried restarting the computer (old Windows habit) and that did not fix it either.

Anyone else had this problem? And fixed it?

Thanks!

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!