Jump to content

UM2: Brim adheres but first layer doesn't


Recommended Posts

Posted · UM2: Brim adheres but first layer doesn't


I had been using UM2 without issue for a few months.

However a problem has developed where:


  1. The Brim always prints really nicely and adheres to the plate very well (actually it is hard to remove);
  2. But the first layer does not adhere to the plate. Instead it then accumulates onto the hot end as the extruder passes back over the material. So all I get are blobs of plastic mess where the actual layers are meant to be.


I always clean the plate and apply the glue stick before a print.

I have re-leveled the bed.

I am at a loss as how to get this machine to print anything now.

Any advice or help?

  • Link to post
    Share on other sites

    Posted · UM2: Brim adheres but first layer doesn't


    Two possibilities come to mind.

    1. You have chosen a very thin first layer in Cura.

    Check that your first layer is 0.3 mm.

    2. The bed is level but at the wrong height. Personally I find that the calibration card Ultimaker supply is too thick. I always need to have the bed leveled closer than this to get a good first layer.

    I once obtained a "Leveling Rings" gcode file that someone made for leveling the bed. This works very well.

    Link here: https://ultimaker.com/en/community/6951-calibration-utility-leveling-ringsgcode

  • Link to post
    Share on other sites

    Posted · UM2: Brim adheres but first layer doesn't

    Hi prb4,

    Thank you for your post and advice.

    I have the first layer set to 0.3mm. I also tried setting it to 0.4mm but it didn't make a difference.

    I tried leveling a few times - using a sheet of paper as the calibration card has been lost. Would you suggest getting the bed leveled closer still?

    I will try the "Leveling Rings" gcode when I get back to the office where the printer is. Thanks for the link!


  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • Introducing the UltiMaker Factor 4
        We are happy to announce the next evolution in the UltiMaker 3D printer lineup: the UltiMaker Factor 4 industrial-grade 3D printer, designed to take manufacturing to new levels of efficiency and reliability. Factor 4 is an end-to-end 3D printing solution for light industrial applications
        • 3 replies
      • UltiMaker Cura 5.7 stable released
        Cura 5.7 is here and it brings a handy new workflow improvement when using Thingiverse and Cura together, as well as additional capabilities for Method series printers, and a powerful way of sharing print settings using new printer-agnostic project files! Read on to find out about all of these improvements and more. 
          • Like
        • 26 replies
    • Create New...