Jump to content
some-printer

UM2: Brim adheres but first layer doesn't

Recommended Posts

Posted · UM2: Brim adheres but first layer doesn't

Hello,

I had been using UM2 without issue for a few months.

However a problem has developed where:

 

  1. The Brim always prints really nicely and adheres to the plate very well (actually it is hard to remove);
  2. But the first layer does not adhere to the plate. Instead it then accumulates onto the hot end as the extruder passes back over the material. So all I get are blobs of plastic mess where the actual layers are meant to be.

 

I always clean the plate and apply the glue stick before a print.

I have re-leveled the bed.

I am at a loss as how to get this machine to print anything now.

Any advice or help?

Share this post


Link to post
Share on other sites
Posted · UM2: Brim adheres but first layer doesn't

Hi

Two possibilities come to mind.

1. You have chosen a very thin first layer in Cura.

Check that your first layer is 0.3 mm.

2. The bed is level but at the wrong height. Personally I find that the calibration card Ultimaker supply is too thick. I always need to have the bed leveled closer than this to get a good first layer.

I once obtained a "Leveling Rings" gcode file that someone made for leveling the bed. This works very well.

Link here: https://ultimaker.com/en/community/6951-calibration-utility-leveling-ringsgcode

Share this post


Link to post
Share on other sites
Posted · UM2: Brim adheres but first layer doesn't

Hi prb4,

Thank you for your post and advice.

I have the first layer set to 0.3mm. I also tried setting it to 0.4mm but it didn't make a difference.

I tried leveling a few times - using a sheet of paper as the calibration card has been lost. Would you suggest getting the bed leveled closer still?

I will try the "Leveling Rings" gcode when I get back to the office where the printer is. Thanks for the link!

Regards,

Share this post


Link to post
Share on other sites
Posted · UM2: Brim adheres but first layer doesn't

Hi,

An update - after leveling and playing around with settings several times, managed to get it working by setting initial layer to 10mm/s

Regards,

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...