Jump to content
Ultimaker Community of 3D Printing Experts
Amer_pl

Edges issue.

Recommended Posts

IMG_4672.thumb.JPG.baeb974c2f27d494b37417210847e1f0.JPG

Simplify3D, 230/90 degree, fan off. Nozzle temperature changes 224-235-224-235... Machine has front door and top cover.

Now I tuned PID settings. The temperature is almost constans, 230 C+-2. The print is much better but far to perfrct.

224 C- same quality.

Maby someone has an idea what is wrong. One side perfect, second - bed.

IMG_4672.thumb.JPG.baeb974c2f27d494b37417210847e1f0.JPG

Edited by Guest

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Taking Advantage of DfAM
      This is a statement that’s often made about AM/3DP. I'll focus on the way DfAM can take advantage of some of the unique capabilities that AM and 3DP have to offer. I personally think that the use of AM/3DP for light-weighting is one of it’s most exciting possibilities and one that could play a key part in the sustainability of design and manufacturing in the future.
        • Like
      • 3 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!