Jump to content
Ultimaker Community of 3D Printing Experts
Responsible

Special Settings and Print Sequence

Recommended Posts

Hello

I'm using Cura 2.7 and a UM3. I'm printing some shapes from PVA and would like to print them 'one at a time' to avoid stringing as the nozzle move from part to part. There is lots of room, but I can't get the option to show up in the settings. The box is checked for visibility, but is not visible in the settings panel. Anyone know what might be wrong?

Pete

Share this post


Link to post
Share on other sites

I sure don't mind doing that. Can you point me to the config file or what the extension is?

To the powers that be, would it be possible to enable the 'print one at a time' sequence for the condition of printing with one extruder, and disable it if two are being used? That would seem (on the surface) to be a quick work around.

Pete

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Terms of Use Privacy Policy