Jump to content
Ultimaker Community of 3D Printing Experts
JustSumGuy

trouble getting head to hop over support.

Recommended Posts

I am trying to get the head to hop over all printed parts. I found the setting but it seems to be ignored for supports. I find my supports getting busted off of the print bed often. I can see it hopping over parts of the model fine but I hear the head buzz and click over the support structures often.

what am I missing in the settings?

sorry if this is in the wrong area....

useing:

Cura 2.7

Marlin 1.1.5

home built cube

Thanx

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Announcements

  • Our picks

    • Architect Design Contest | Vehicles.
      We're open for entries! - Design and submit your 3D designs of architectural entourage - vehicles - for a chance to win a large filament pack. Presenting an idea, an architectural design or something as big as an urban project isn't easy. A scaled model can really help to get your idea across.
        • Like
      • 24 replies
    • What The DfAM?
      I'm Steve Cox, an experienced engineer familiar with 3D printing. I wanted to share some DfAM guidelines with this community to help and make stronger parts.
      I'm also an Autodesk Certified Instructor for Fusion 360, so many of the images in ...
        • Thanks
        • Like
      • 22 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!