Jump to content
Ultimaker Community of 3D Printing Experts
3dprinter123

Combing not working properly?

Recommended Posts

Latest version of Cura.

When I set the equivalent to combing in other slicers there are no blobs and the print looks great. The head never travels over empty space.

I have combing set to "all" and I still find the head moving over empty areas instead of only already printed parts as it states. It drastically reduces the amount of times the extruder moves over empty space but it isn't enough. Every single blue line ends up leaving a small very short stringy or blob connected to the outer wall of the print. I am printing with nylon and have narrowed it down to this as running without retraction gave the exact same blobs in the same spots.

Also it just glides right over the screw holes leaving blobs instead of going around them.

I tried avoid printed parts while traveling with and without an avoid distance, didn't bother printing as it showed a lot more travels over empty space.

I tried to enable coasting but it didn't seem to help.

AIbuV7x.jpg

What combing should look like.

RZ8RzTb.jpg

Edited by Guest

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!