Jump to content
Ultimaker Community of 3D Printing Experts
Pyrolit

UM2+ Seemingly random extrusion problems

Recommended Posts

Hi everyone,

We've recently made the leap and bought our first 3D printer, after following the market for quite some time we decided the UM2+ was a good fit for our needs.

The first couple of prints (UM robot, 9cm² drink coaster and a figurine of Pascal from Tangled) had no issues and came out with a nice amount of detail.

Then I tried for something a bit bigger (14cm²) and prints have been failing ever since.

Before posting this I've read up quite a bit on possible causes and solutions, so far without luck.

All (attempted) prints were made using the included spool of Ultimaker Silver PLA at default settings.

I've included some relevant pictures and tried to be as complete as possible but if any more information is needed, please ask.

https://photos.app.goo.gl/mIpD81bW687n0fjy1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Taking Advantage of DfAM
      This is a statement that’s often made about AM/3DP. I'll focus on the way DfAM can take advantage of some of the unique capabilities that AM and 3DP have to offer. I personally think that the use of AM/3DP for light-weighting is one of it’s most exciting possibilities and one that could play a key part in the sustainability of design and manufacturing in the future.
        • Like
      • 3 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!