Jump to content

Hot end fan insufficient voltage.


Wert

Recommended Posts

Posted · Hot end fan insufficient voltage.

Hi, everyone.

I have Ultimaker 2+. It worked fine for a year, then hot end fan began to rotate slowly. I replaced it. The new one worked for three weeks, and then the same problem occurred, afterwards it stopped. I measured voltage. It was 2.53V both at the end of the cable and on the main board, instead of 5V as it should be. Have anyone faced similar problem? Any advices?

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • Introducing the UltiMaker Factor 4
        We are happy to announce the next evolution in the UltiMaker 3D printer lineup: the UltiMaker Factor 4 industrial-grade 3D printer, designed to take manufacturing to new levels of efficiency and reliability. Factor 4 is an end-to-end 3D printing solution for light industrial applications
          • Thanks
          • Like
        • 3 replies
      • UltiMaker Cura 5.7 stable released
        Cura 5.7 is here and it brings a handy new workflow improvement when using Thingiverse and Cura together, as well as additional capabilities for Method series printers, and a powerful way of sharing print settings using new printer-agnostic project files! Read on to find out about all of these improvements and more. 
         
          • Like
        • 26 replies
    ×
    ×
    • Create New...