Jump to content
lcrrick

Will a UMO+(as produced) and Cura 3.1 work together?

Recommended Posts

Posted · Will a UMO+(as produced) and Cura 3.1 work together?

I am the kind of person that upgrades to the newest software avail. I am using this on MAC OS

I downloaded CURA 3.1 and tried to use it with my UMO+.

As soon as I started the software it asked what printer I was using. I put that info in and it wanted to do a system check. Everything worked in the first window as it should..... then I thought i should do a bed level with the new software..... that is when it got weird. It went through the leveling process as usual BUT it was hovering 10mm or so higher than the print bed. I went back to v2.3.2 and it leveled out perfect. ANY THOUGHTS? please help.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 98 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!