Jump to content
Ultimaker Community of 3D Printing Experts
M4vrick

Cura 3.1 Unable to slice after importing settings

Recommended Posts

Hello,

I'm an old user of Cura 15.04 and I'm finally switching to Cura 3.1.

My printer is a Kossel Mini with one extruder

I'm trying to import my main profile from Cura 15.04 to Cura 3.1 and it seems to work fine except for some settings.

When trying to slice a part is says:

Unable to slice with the current settings. The following settings have errors: Prime tower Y position, Prime tower X position

The problem is: I dont have any prime towers in my imported profil file as there is only one extruder. And as I have only one extruder I cant display theses settings in Cura 3.1 to modify them.

If I'm switching to another printer with two extruder I dont see my imported profil.

I searched for the profil file to try to modify it manually but I cant find it, I only see the default profils in the Cura installation path.

Do you have any idea to help me ?

One last solution will be to open both software at the same time and copy manually each setting one by one, but at first I want to try to import my profil.

Thank you

Share this post


Link to post
Share on other sites

Hi and welcome,

This setting is as you said under the dual extrusion settings, i'm not sure if you can specify this one if the printer doesn't have two extruders (but you can simply set the number of extruders in the machine settings.

What i would do to be sure, because of the huge difference between 15.4 and 3.1 and the minimal number of settings in the 15.4 is simply use a default profile and update the settings you need manually.

I'm not sure that the import of settings can actually work nicely

Share this post


Link to post
Share on other sites

I too an a long time user of Cura and updated several times over the past years.  I just updated to 3.1 and cannot use my printer AT ALL.

 

I download a print file and receive an error message "Unable to Slice with the current settings.  The following settings have errors, Extruder Prime X Position, Prime Tower X Position.

I installed 3.1 and changed the settings from duel extruders to 1.  I have gone into the settings and un-checked everything that was associated to Towers and it had no effect.

 

The program will not allow slicing, I am dead in the water.  

 

Can someone tell me what settings need to be changed to correct this.

 

I also tried to down load an older version and 3.1 keeps coming back

 

HELP !

 

Jim

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Announcements

  • Our picks

    • Architect Design Contest | Vehicles.
      We're open for entries! - Design and submit your 3D designs of architectural entourage - vehicles - for a chance to win a large filament pack. Presenting an idea, an architectural design or something as big as an urban project isn't easy. A scaled model can really help to get your idea across.
        • Like
      • 25 replies
    • What The DfAM?
      I'm Steve Cox, an experienced engineer familiar with 3D printing. I wanted to share some DfAM guidelines with this community to help and make stronger parts.
      I'm also an Autodesk Certified Instructor for Fusion 360, so many of the images in ...
        • Thanks
        • Like
      • 23 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!