Jump to content
zfiser

Cura 3.x - bottom hole ignored

Recommended Posts

Posted · Cura 3.x - bottom hole ignored

It slices fine. Make sure you do not have "Remove all holes" checked. See image for slice and setting I am talking about.

SlicedFine.jpg

Share this post


Link to post
Share on other sites
Posted · Cura 3.x - bottom hole ignored

Thank you all for your replies. 

 

Mine really didn't slice it properly, tried both 3.1.0 and 3.0.4 versions, even I had the "Remove all holes" unchecked.

 

Resetting profile settings to default helped, so I compared the before-reset/after-reset settings and found out that it was caused by "Make Overhang Printable" option enabled.

 

thanks again for your help.

c_w_overhang.png

c_wo_overhang.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!