Jump to content
Fungalser

Detail surface axe z

Recommended Posts

Posted · Detail surface axe z

Salut à tous, sur um2+ extended, quelqun saurait il m'expliquer pourquoi lorsque je place la couture en z a l'arrière pour homogeneisé l'état de surface, des espèces de sties apparaissent par endroit ou repart la buse. il semblerai que lors du départ de la buse sur la couche, il y a comme un manque de matière. Bien visible à gauche du point z et correctement remplit à droite

Cura 3.1

PLA t° 200

fan 100%

buse 0.8

print speed 50 couche interne et 40 externe

 

 

IMG_20180122_133812.jpg

IMG_20180122_133842.jpg

Share this post


Link to post
Share on other sites
Posted (edited) · Detail surface axe z

As-tu une option cochée genre "imprimer le remplissage en premier" de cocher quelque part ? Si oui, décoche tout de suite cette absurdité !

 

Et quelle est la vitesse de remplissage, sinon ?

 

Ensuite, la lecture de ça va sans doute t'aider : 

 

Edited by darkdvd

Share this post


Link to post
Share on other sites
Posted · Detail surface axe z

Tes "stries", pour moi, c'est de la sous extrusion. Elle a combien de kilomètre au compteur ton UM2+ ?
C'est quoi ton PLA ? du 3 mm ?
Et avec une buse de 0.8, n'hésite pas à monter la température : j'ai passé du PLA Economy Colorfabb à 236° avec une 0.8 sans aucun problème de sous extrusion sur une UM2+

Share this post


Link to post
Share on other sites
Posted · Detail surface axe z

Tu as regardé l'état de l'isolateur en teflon (ou PTFECRFGTD ?)

 

Oui, avec une buse de 0.8, tu peux monter en température.

 

Au lieu de recommencer une impression, tu peux tester la partie qui posait problème en descendant la pièce en Z...

Share this post


Link to post
Share on other sites
Posted · Detail surface axe z

J'ai déjà eu ce défaut d'extrusion avec une buse 0,25 sur hauteur de couche 0,06 donc gros couple nécessaire pour extruder correctement. L'augmentation de la température est sûrement la solution mais pourquoi ? Peux tu confirmer que tu commence ta coque toujours par le périmètre externe ? Donc finalement c'est de la sous extrusion car le feeder ne pousse pas suffisamment rapidement pour récupérer un fondu théorique... 

  • Thanks 1

Share this post


Link to post
Share on other sites
Posted · Detail surface axe z

Salut Rigs, j'ai suivit ton conseil et monté la température à 220. C'est nickel, merci. J'avais peur que les porte à faut soit plus difficiles à maitriser avec une temp plus haute. Puis au final je me suis aussi appercu que si la coque parraissait étanche et bien en fait c'était une vrai passoire !

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 96 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!