Jump to content
Ultimaker Community of 3D Printing Experts
nlkirchn

Can't save GCode with Cura 14.07

Recommended Posts

Hi @nlkirchn , where are you trying to save the gcode? On your computer or a removable disk of some kind? 

How long have you waited to see if perhaps the software needed a couple of more seconds, and last did you actually press the save button and not mistake the automatic slicing for saving? (Which version of Cura are you using?)

 

Thank you! 

Share this post


Link to post
Share on other sites

The name change is fine. The Cura version I'm using is 14.07 provided by my printer manufacturer JGAURORA. I have tried to save to my local hard drive and to a removable disk and neither have worked. The part that I'm trying to save is very small and I waited 2 or 3 minutes for it to appear.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Announcements

  • Our picks

    • Architect Design Contest | Vehicles.
      We're open for entries! - Design and submit your 3D designs of architectural entourage - vehicles - for a chance to win a large filament pack. Presenting an idea, an architectural design or something as big as an urban project isn't easy. A scaled model can really help to get your idea across.
        • Like
      • 24 replies
    • What The DfAM?
      I'm Steve Cox, an experienced engineer familiar with 3D printing. I wanted to share some DfAM guidelines with this community to help and make stronger parts.
      I'm also an Autodesk Certified Instructor for Fusion 360, so many of the images in ...
        • Thanks
        • Like
      • 23 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!